<!DOCTYPE html><html lang="en"><head><title>ROSEN, A LEADING LAW FIRM, Encourages Uber Technologies, Inc. Investors to Secure Counsel Before Important Deadline in Securities Class Action - UBER</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=285" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=285" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=285" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wabi-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=285"/><link rel="stylesheet" href="https://gray-wabi-prod.cdn.arcpublishing.com/pf/resources/dist/wabi/css/main.css?d=285"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wabi/favicon.ico?d=285"/><link rel="amphtml" href="https://www.wabi.tv/prnewswire/2022/09/07/rosen-leading-law-firm-encourages-uber-technologies-inc-investors-secure-counsel-before-important-deadline-securities-class-action-uber/?outputType=amp"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=1252108801"/><meta name="google-play-app" content="app-id=com.newssynergy.wabi"/><meta name="burst" content="wabi"/><meta property="og:url" content="https://www.wabi.tv/prnewswire/2022/09/07/rosen-leading-law-firm-encourages-uber-technologies-inc-investors-secure-counsel-before-important-deadline-securities-class-action-uber/"/><link rel="canonical" href="https://www.wabi.tv/prnewswire/2022/09/07/rosen-leading-law-firm-encourages-uber-technologies-inc-investors-secure-counsel-before-important-deadline-securities-class-action-uber/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="841569709353427"/><meta property="fb:pages" content="149507907783"/><meta property="article:publisher" content="https://www.facebook.com/WABITV5/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.wabi.tv/pf/resources/images/logo-icons/wabi.svg?d=285"/><meta name="twitter:image" content="https://www.wabi.tv/pf/resources/images/logo-icons/wabi.svg?d=285"/><meta property="og:site_name" content="https://www.wabi.tv"/><meta property="og:title" content="ROSEN, A LEADING LAW FIRM, Encourages Uber Technologies, Inc. Investors to Secure Counsel Before Important Deadline in Securities Class Action - UBER"/><meta name="twitter:title" content="ROSEN, A LEADING LAW FIRM, Encourages Uber Technologies, Inc. Investors to Secure Counsel Before Important Deadline in Securities Class Action - UBER"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@WABI_TV5"/><meta name="twitter:creator" content="@WABI_TV5"/><meta property="article:section" content="Press Releases"/><meta property="article:sections_paths" content="/wires/press-releases"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WABI",
  "url": "https://www.wabi.tv",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wabi.tv/pf/resources/images/logo-off-site/wabi.png?d=285"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/WABITV5/",
    "https://www.twitter.com/WABI_TV5/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "ROSEN, A LEADING LAW FIRM, Encourages Uber Technologies, Inc. Investors to Secure Counsel Before...",
  "url": "https://www.wabi.tv/prnewswire/2022/09/07/rosen-leading-law-firm-encourages-uber-technologies-inc-investors-secure-counsel-before-important-deadline-securities-class-action-uber/",
  "image": "https://www.wabi.tv/pf/resources/images/logo-off-site/wabi.png?d=285",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "ROSEN, A LEADING LAW FIRM, Encourages Uber Technologies, Inc. Investors to Secure Counsel Before Important Deadline in Securities Class Action - UBER",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wabi.tv/prnewswire/2022/09/07/rosen-leading-law-firm-encourages-uber-technologies-inc-investors-secure-counsel-before-important-deadline-securities-class-action-uber/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "WABI",
    "url": "https://www.wabi.tv",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wabi.tv/pf/resources/images/logo-off-site/wabi.png?d=285"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-09-07T08:19:00Z",
  "datemodified": "2022-09-07T08:19:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-wabi-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=285"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2gismyPcK1APtURbdwNymNq7SQHTe5fh74NkSEvr2gNscl_nJ84eLQ8_",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2gapNoawyVk-mGVnVRiP08PKkYjW4mqP47pZRI0wQ-GMRiBRtKbJwz9UjfnP8XeZ-131Yb2mjQ",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript">(function() {
  var purl = window.location.href;
  var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
  var profileVersionId = '';
  if(purl.indexOf('pwtv=')>0){
      var regexp = /pwtv=(.*?)(&|$)/g
      var matches = regexp.exec(purl);
      if(matches.length >= 2 && matches[1].length > 0){
          profileVersionId = '/'+matches[1];
      }
  }
  var wtads = document.createElement('script');
  wtads.async = true;
  wtads.type = 'text/javascript';
  wtads.src = url+profileVersionId+'/pwt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(wtads, node);
})();
</script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 383,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=285"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.wabi.tv/prnewswire/2022/09/07/rosen-leading-law-firm-encourages-uber-technologies-inc-investors-secure-counsel-before-important-deadline-securities-class-action-uber/",
        contentId: "WOFZJHSAEBEH7AQBTOCMQSSOIQ",
        contentKewords: [ ],
        contentName: "ROSEN, A LEADING LAW FIRM, Encourages Uber Technologies, Inc. Investors to Secure Counsel Before Important Deadline in Securities Class Action - UBER",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "09/07/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "07",
        publishedMonth: "09",
        publishedYear: "2022",
        stationName: "wabi",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "wabi.tv";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><div id="fusion-static-enter:95f7c4d2cc694bcd-script-reference" style="display:none" data-fusion-component="95f7c4d2cc694bcd-script-reference"></div><script defer="" data-integration="queryly" src="https://www.queryly.com/js/queryly.v4.min.js"></script><script>window.addEventListener('DOMContentLoaded', (event) => {
            queryly.init("95f7c4d2cc694bcd", document.querySelectorAll("#fusion-app"));
          });</script><div id="fusion-static-exit:95f7c4d2cc694bcd-script-reference" style="display:none" data-fusion-component="95f7c4d2cc694bcd-script-reference"></div>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-a682c30e-544a-4e67-a0d5-fd130f8db073","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="DSSA9-F22J3-MMXDE-7G9EJ-9WPN8",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"DSSA9-F22J3-MMXDE-7G9EJ-9WPN8";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxfw24qyyylkiq-f-7e0e64673-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"916263","ak.ai":parseInt("584736",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"244341a7","ak.r":30889,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":46624,"ak.gh":"23.45.181.196","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1662540433","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==LQvI+9sB2PVVp1MjIkA0J/dLhuqhFN4QoyrkJBcx9rwKBQemNhYjN6I/vmOtM6rzpSKVTU/yJiDzrvQjnhKW43IAypXbYbFKQKEKG+kYkl24CVDYRnCtzKfNP1Uakbj/wDm2VC5IpPCyr3BFguVlBqQoX3rGG2Vt6mR3ZK5+lIumE5hUfIycEe7UAEzdDeP9miWTXHCk8OZABapvsTQ1k0e2/xSpkeTbJi2WZQ3UUErFC+vTSp2KxT4GY0dHm4a3RVwRWNKV4XdJP5+HBBCX6mvIQBkDo86O3vcAWzflxBq0tShaekkqKz8nHFRPDmdXL4D0QBEs85ZJnZ56RkKARa2T4bEnkrKW3OnW1+wxZdE1Ji1TBPo8saeej9PI6eHJpq4+LTWiCfwXq7rvGPesttU6hs6idqqvDck32VkDfcg=","ak.pv":"12","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wabi.jpg?d=285&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wabi.svg?d=285&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wabi.svg?d=285&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">First Alert Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news/as-seen-at-4pm">As Seen At 4PM</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/2022/08/22/5-things-do-this-weekend/">5 Things To Do</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="https://store.wabi.tv/default.aspx" rel="noopener noreferrer" target="_blank">It&#x27;s Our Treat</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/legal-experts/">Ask ME: Legal</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/discover/">Discover</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/livestream">Live Newscasts</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/community/user-content">Submit Photos and Videos</a></li></ul><label aria-label="Toggle search bar" class="queryly-nav-toggle pointer m-0 py-1 px-2" for="queryly_toggle"><i class="d-block fas fa-search"></i></label></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/court">Court</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/business">Business</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/economy">Economy</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health">Health</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/entertainment">Entertainment</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local">Local</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/regional">Regional</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream">Live Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/election-results">Election Results</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">First Alert Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the First Alert Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://visitor.r20.constantcontact.com/manage/optin?v=001SJ0VA3zU47lA8rfRag-96JwL88PukcTvBP-EGzvK4bWW2_23DGJXAdh9k7BjunQQVpUEdocDJhyaPKWAuyQ_YqTlR3z6cGaflcCW3E6DL1Ig0mWAohdce97rlO5IywfN62Wtj3jrVKFMw6ePHheE7g%3D%3D" rel="noopener noreferrer" target="_blank">Sign Up for E-Weather Alerts</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/special-reports">Special Reports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/pets">Pets</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/senior-segments">Senior Segments</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/as-seen-at-4pm/">As Seen At 4pm</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/2022/08/22/5-things-do-this-weekend/">5 Things To Do</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Contact Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/submit-a-story">Submit a Story</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/jobs-in-maine">Jobs In Maine</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/advertise">Advertise With Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/newsletter">Newsletter</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/copy-request">Copy Request</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/wabi-captioning-information/">Closed Captioning</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Careers</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://store.wabi.tv/default.aspx" rel="noopener noreferrer" target="_blank">It&#x27;s Our Treat</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/legal-experts/">Ask ME: Legal</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/discover/">Discover</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graytvlocal.com/market/eastern-and-central-maine" rel="noopener noreferrer" target="_blank">Buy Maine First</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/314/wabi/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WABI on FACEBOOK" class="p-2" href="https://www.facebook.com/WABITV5" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WABI on TWITTER" class="p-2" href="https://www.twitter.com/WABI_TV5" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit WABI on YOUTUBE" class="p-2" href="https://www.youtube.com/user/WABITV5" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>ROSEN, A LEADING LAW FIRM, Encourages Uber Technologies, Inc. Investors to Secure Counsel Before Important Deadline in Securities Class Action - UBER</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published<!-- -->: <!-- -->Sep. 7, 2022 at 4:19 AM EDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated<!-- -->: <!-- -->28 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="legendSpanClass">NEW YORK </span>, <span class="legendSpanClass"><span class="xn-chron">Sept. 7, 2022</span></span> /PRNewswire/ --<b> WHY: </b>, N.Y., <span class="xn-chron">September 6, 2022</span>. Rosen Law Firm, a global investor rights law firm, reminds purchasers of the securities of Uber Technologies, Inc. (NYSE: UBER) between <span class="xn-chron">May 31, 2019</span> and <span class="xn-chron">July 8, 2022</span>, both dates inclusive (the "Class Period"), of the important <b><span class="xn-chron">October 17, 2022</span> lead plaintiff deadline</b>.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Rosen Law Firm, P.A. Logo" height="148" src="https://gray-wabi-prod.cdn.arcpublishing.com/resizer/eg7iag_si4M1ccdfLrH0Jl73LrA=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/G5M5MO5M3MMRSJPCYAMWAGHPJA.jpg" width="980"/></div><figcaption class="figure-caption">Rosen Law Firm, P.A. Logo<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text"><b>SO WHAT:</b> If you purchased Uber securities during the Class Period you may be entitled to compensation without payment of any out of pocket fees or costs through a contingency fee arrangement.</p><p class="text | article-text"><b>WHAT TO DO NEXT: </b>To join the Uber class action, go to <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3640508-1&amp;h=2138146968&amp;u=https%3A%2F%2Frosenlegal.com%2Fsubmit-form%2F%3Fcase_id%3D7523&amp;a=https%3A%2F%2Frosenlegal.com%2Fsubmit-form%2F%3Fcase_id%3D7523" rel="nofollow" target="_blank">https://rosenlegal.com/submit-form/?case_id=7523</a> or call <span class="xn-person">Phillip Kim, Esq.</span> toll-free at 866-767-3653 or email <a href="mailto:pkim@rosenlegal.com" rel="nofollow" target="_blank">pkim@rosenlegal.com</a> or <a href="mailto:cases@rosenlegal.com" rel="nofollow" target="_blank">cases@rosenlegal.com</a> for information on the class action. A class action lawsuit has already been filed. If you wish to serve as lead plaintiff, you must move the Court <b>no later than <span class="xn-chron">October 17, 2022</span></b>. A lead plaintiff is a representative party acting on behalf of other class members in directing the litigation.</p><p class="text | article-text"><b>WHY ROSEN LAW: </b>We encourage investors to select qualified counsel with a track record of success in leadership roles. Often, firms issuing notices do not have comparable experience, resources or any meaningful peer recognition. <b>Many of these firms do not actually handle securities class actions, but are merely middlemen that refer clients or partner with law firms that actually litigate the cases. </b>Be wise in selecting counsel. The Rosen Law Firm represents investors throughout the globe, concentrating its practice in securities class actions and shareholder derivative litigation. Rosen Law Firm has achieved the largest ever securities class action settlement against a Chinese Company. Rosen Law Firm was Ranked No. 1 by ISS Securities Class Action Services for number of securities class action settlements in 2017. The firm has been ranked in the top 4 each year since 2013 and has recovered hundreds of millions of dollars for investors. In 2019 alone the firm secured over <span class="xn-money">$438 million</span> for investors. In 2020, founding partner <span class="xn-person">Laurence Rosen</span> was named by law360 as a Titan of Plaintiffs' Bar. Many of the firm's attorneys have been recognized by Lawdragon and Super Lawyers.</p><p class="text | article-text"><b>DETAILS OF THE CASE: </b>According to the lawsuit, defendants throughout the Class Period made false and/or misleading statements and/or failed to disclose that: (1) Uber had defective disclosure controls and procedures; (2) Uber concealed and/or downplayed the full scope and severity of its prior misconduct, including, among other things, the extent to which it secretly lobbied government officials and politicians to bypass legal and regulatory requirements, as well as knowingly risked the safety of Uber drivers, to fuel the Company's global growth; (3) as a result, Uber's present global footprint and market share is in significant part the byproduct of previously undisclosed, unsustainable, and illegal business practices; (4) all the foregoing, once revealed, was likely to negatively impact Uber's reputation, as well as subject the Company to a heightened risk of governmental and regulatory scrutiny and enforcement action; and (5) as a result, defendants' public statements were materially false and misleading at all relevant times. When the true details entered the market, the lawsuit claims that investors suffered damages.</p><p class="text | article-text">To join the Uber class action, go to <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3640508-1&amp;h=2138146968&amp;u=https%3A%2F%2Frosenlegal.com%2Fsubmit-form%2F%3Fcase_id%3D7523&amp;a=https%3A%2F%2Frosenlegal.com%2Fsubmit-form%2F%3Fcase_id%3D7523" rel="nofollow" target="_blank">https://rosenlegal.com/submit-form/?case_id=7523</a> <a href="mailto:" rel="nofollow" target="_blank">mailto:</a>or call <span class="xn-person">Phillip Kim, Esq.</span> toll-free at 866-767-3653 or email <a href="mailto:pkim@rosenlegal.com" rel="nofollow" target="_blank">pkim@rosenlegal.com</a> or <a href="mailto:cases@rosenlegal.com" rel="nofollow" target="_blank">cases@rosenlegal.com</a> for information on the class action.</p><p class="text | article-text">No Class Has Been Certified. Until a class is certified, you are not represented by counsel unless you retain one. You may select counsel of your choice. You may also remain an absent class member and do nothing at this point. An investor's ability to share in any potential future recovery is not dependent upon serving as lead plaintiff.</p><p class="text | article-text">Follow us for updates on LinkedIn: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3640508-1&amp;h=687287649&amp;u=https%3A%2F%2Fwww.linkedin.com%2Fcompany%2Fthe-rosen-law-firm&amp;a=https%3A%2F%2Fwww.linkedin.com%2Fcompany%2Fthe-rosen-law-firm" rel="nofollow" target="_blank">https://www.linkedin.com/company/the-rosen-law-firm</a>, on Twitter: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3640508-1&amp;h=311650101&amp;u=https%3A%2F%2Ftwitter.com%2Frosen_firm&amp;a=https%3A%2F%2Ftwitter.com%2Frosen_firm" rel="nofollow" target="_blank">https://twitter.com/rosen_firm</a> or on Facebook: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3640508-1&amp;h=3803082264&amp;u=https%3A%2F%2Fwww.facebook.com%2Frosenlawfirm%2F&amp;a=https%3A%2F%2Fwww.facebook.com%2Frosenlawfirm%2F" rel="nofollow" target="_blank">https://www.facebook.com/rosenlawfirm/</a>.</p><p class="text | article-text">Attorney Advertising. Prior results do not guarantee a similar outcome.</p><p class="text | article-text">Contact Information:</p><p class="text | article-text"><span class="xn-person">Laurence Rosen, Esq.</span><br/><span class="xn-person">Phillip Kim, Esq.</span><br/>The Rosen Law Firm, P.A.<br/>275 Madison Avenue, 40th Floor<br/><span class="xn-location">New York, NY</span> 10016<br/>Tel: (212) 686-1060<br/>Toll Free: (866) 767-3653<br/>Fax: (212) 202-3827<br/><a href="mailto:lrosen@rosenlegal.com" rel="nofollow" target="_blank">lrosen@rosenlegal.com</a><br/><a href="mailto:pkim@rosenlegal.com" rel="nofollow" target="_blank">pkim@rosenlegal.com</a><br/><a href="mailto:cases@rosenlegal.com" rel="nofollow" target="_blank">cases@rosenlegal.com</a><br/><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3640508-1&amp;h=2138505465&amp;u=http%3A%2F%2Fwww.rosenlegal.com%2F&amp;a=www.rosenlegal.com" rel="nofollow" target="_blank">www.rosenlegal.com</a></p><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/rosen-a-leading-law-firm-encourages-uber-technologies-inc-investors-to-secure-counsel-before-important-deadline-in-securities-class-action--uber-301619017.html">https://www.prnewswire.com/news-releases/rosen-a-leading-law-firm-encourages-uber-technologies-inc-investors-to-secure-counsel-before-important-deadline-in-securities-class-action--uber-301619017.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Rosen Law Firm, P.A.</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wabi" style="display:none" data-fusion-component="footer-wabi"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">First Alert Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://store.wabi.tv/default.aspx" rel="noopener noreferrer" target="_blank">It&#x27;s Our Treat</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream">Live Newscasts</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Contact Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/programming/schedule">Programming Schedule</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/newsletter">Newsletter</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/user-content">Submit Photos and Videos</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://www.graytvlocal.com/market/eastern-and-central-maine" rel="noopener noreferrer" target="_blank">Buy Maine First</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WABI</li><li class="footer-contact | footer-address">35 Hildreth Street</li><li class="footer-contact | footer-city-state">Bangor, ME 04401</li><li class="footer-contact | footer-phone">(207) 947-8321</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WABI-TV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:wabi@wabi.tv" rel="noopener noreferrer" target="_blank">wabi@wabi.tv - (207) 947-8321</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wabi-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/79b14a4e-ff58-400f-8dcd-587b5eaed8dd/31d6ca48-2b76-4ecb-a559-1f7782a95981.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/page/wabi-captioning-information" rel="noopener noreferrer" target="_blank">Closed Captioning/Audio Description</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wabi" style="display:none" data-fusion-component="footer-wabi"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>