<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Lennar&#x27;s Q1 2022 Operating Performance Reflects Continued Strength in the Housing Market</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=1252108801"/><meta name="google-play-app" content="app-id=com.newssynergy.wabi"/><meta name="burst" content="wabi"/><meta property="og:url" content="https://www.wabi.tv/prnewswire/2022/03/16/lennars-q1-2022-operating-performance-reflects-continued-strength-housing-market/"/><link rel="canonical" href="https://www.wabi.tv/prnewswire/2022/03/16/lennars-q1-2022-operating-performance-reflects-continued-strength-housing-market/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="841569709353427"/><meta property="fb:pages" content="149507907783"/><meta property="article:publisher" content="https://www.facebook.com/WABITV5/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.wabi.tv/pf/resources/images/logo-icons/wabi.svg?d=236"/><meta name="twitter:image" content="https://www.wabi.tv/pf/resources/images/logo-icons/wabi.svg?d=236"/><meta property="og:site_name" content="https://www.wabi.tv"/><meta property="og:title" content="Lennar&#x27;s Q1 2022 Operating Performance Reflects Continued Strength in the Housing Market"/><meta name="twitter:title" content="Lennar&#x27;s Q1 2022 Operating Performance Reflects Continued Strength in the Housing Market"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@WABI_TV5"/><meta name="twitter:creator" content="@WABI_TV5"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WABI",
  "url": "https://www.wabi.tv",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wabi.tv/pf/resources/images/logo-off-site/wabi.png?d=236"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/WABITV5/",
    "https://www.twitter.com/WABI_TV5/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Lennar's Q1 2022 Operating Performance Reflects Continued Strength in the Housing Market",
  "url": "https://www.wabi.tv/prnewswire/2022/03/16/lennars-q1-2022-operating-performance-reflects-continued-strength-housing-market/",
  "image": "https://www.wabi.tv/pf/resources/images/logo-off-site/wabi.png?d=236",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Lennar's Q1 2022 Operating Performance Reflects Continued Strength in the Housing Market",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wabi.tv/prnewswire/2022/03/16/lennars-q1-2022-operating-performance-reflects-continued-strength-housing-market/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "WABI",
    "url": "https://www.wabi.tv",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wabi.tv/pf/resources/images/logo-off-site/wabi.png?d=236"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-03-16T20:30:00Z",
  "datemodified": "2022-03-16T20:30:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=236" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=236" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=236" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wabi-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=236"/><link rel="stylesheet" href="https://gray-wabi-prod.cdn.arcpublishing.com/pf/resources/dist/wabi/css/main.css?d=236"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=236" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wabi/favicon.ico?d=236"/><script type="text/javascript" src="https://gray-wabi-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=236"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2gismyPcK1APtURbdwNymNq7SQHTe5fh74NkSEvr2gNscl_nJ84eLQ8_",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2gapNoawyVk-mGVnVRiP08PKkYjW4mqP47pZRI0wQ-GMRiBRtKbJwz9UjfnP8XeZ-131Yb2mjQ",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-wabi-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=236"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.wabi.tv/prnewswire/2022/03/16/lennars-q1-2022-operating-performance-reflects-continued-strength-housing-market/",
        contentId: "RSOQIVR7LJA4NMV6WMKDASQ77M",
        contentKewords: [ ],
        contentName: "Lennar\'s Q1 2022 Operating Performance Reflects Continued Strength in the Housing Market",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "03/16/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "16",
        publishedMonth: "03",
        publishedYear: "2022",
        stationName: "wabi",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "wabi.tv";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><script type="text/javascript">!(function () {
              window.PianoESPConfig = {
                id: 383,
              };
              var e = document.createElement("script");
              e.setAttribute("id", "pnesplucidsdksel"),
                (e.type = "text/javascript"),
                (e.src =
                  "https://api-esp.piano.io/public/sdk/v04/sdk.js?v=" +
                  ((localStorage && localStorage.lucidsdkver) || "xxx")),
                (e.async = !0),
                document.getElementsByTagName("script")[0].parentNode.appendChild(e);
            })();</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-6c0393f5-a687-44ee-ae91-a96b920634ce","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="DSSA9-F22J3-MMXDE-7G9EJ-9WPN8",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"DSSA9-F22J3-MMXDE-7G9EJ-9WPN8";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="nml5ubaxy47sqyrsnoxq-f-08f478b5e-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"916263","ak.ai":parseInt("584736",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"28ad9d57","ak.r":36661,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":34998,"ak.gh":"23.199.63.36","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1647471535","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==ms15y2Xp3R7f1dtwSQPF4H4cTt0DDIKQ8v/MeYuxkT+dCMiyOpKkjKntOMxkb/EYbp4OqfE2Y6obhHbHz+CGQk924fyFgDQTRfKAKBrDRr8bRvzqdgkkhXg8YvRI99wAEQ2/QVSKrbc1pAoFcSfYD6YGRDit8e6Fc+SkcVYNzF5aCkMbO9IZRZdjkJBhDvSzCxxlfFX7QyGUuL9nSHuBQs9F5ZIW3jO8CjXVya+zkM+PvGHDAKj+GqrRCPHCciI1Y4x7zXZLOBUZAYbaOuatbXpoRjCvspcui6LdzOSr0qD5dzpKi1rfyYm0lY2FjVwW38NdrMkDuPsWtNhdExfZlvjxdSD1qTvEEOpd4RzOUFzmGb2j7NKO6nDAluypNBUBoA6DTTgwbmKqYFLo5kkS8H5FVY35LY+Xkih2luu8qDk=","ak.pv":"11","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wabi.jpg?d=236&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wabi.svg?d=236&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wabi.svg?d=236&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">First Alert Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="https://www.wabi.tv/page/poll-results/" rel="noopener noreferrer" target="_blank">Polls</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/search/?searchTerm=coronavirus">Coronavirus</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="https://store.wabi.tv/default.aspx" rel="noopener noreferrer" target="_blank">It&#x27;s Our Treat</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/legal-experts/">Ask ME: Legal</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/discover/">Discover</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/livestream">Live Newscasts</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/community/user-content">Submit Photos and Videos</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/search/?searchTerm=coronavirus">Coronavirus</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/covid-19-map">COVID-19 Map</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/business">Business</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/economy">Economy</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/entertainment">Entertainment</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local">Local</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream">Live Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/election-results">Election Results</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">First Alert Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the First Alert Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://visitor.r20.constantcontact.com/manage/optin?v=001SJ0VA3zU47lA8rfRag-96JwL88PukcTvBP-EGzvK4bWW2_23DGJXAdh9k7BjunQQVpUEdocDJhyaPKWAuyQ_YqTlR3z6cGaflcCW3E6DL1Ig0mWAohdce97rlO5IywfN62Wtj3jrVKFMw6ePHheE7g%3D%3D" rel="noopener noreferrer" target="_blank">Sign Up for E-Weather Alerts</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/play-of-the-week">Play Of The Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/first-and-5">First And 5</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/special-reports">Special Reports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health">Healthy Living</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/pets">Pets</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/senior-segments">Senior Segments</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Contact Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/submit-a-story">Submit a Story</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/jobs-in-maine">Jobs In Maine</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/advertise">Advertise With Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/newsletter">Newsletter</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/copy-request">Copy Request</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/wabi-captioning-information/">Closed Captioning</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Careers</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://store.wabi.tv/default.aspx" rel="noopener noreferrer" target="_blank">It&#x27;s Our Treat</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/legal-experts/">Ask ME: Legal</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/discover/">Discover</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graytvlocal.com/market/eastern-and-central-maine" rel="noopener noreferrer" target="_blank">Buy Maine First</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/314/wabi/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WABI on FACEBOOK" class="p-2" href="https://www.facebook.com/WABITV5" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WABI on TWITTER" class="p-2" href="https://www.twitter.com/WABI_TV5" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit WABI on YOUTUBE" class="p-2" href="https://www.youtube.com/user/WABITV5" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Lennar's Q1 2022 Operating Performance Reflects Continued Strength in the Housing Market</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Mar. 16, 2022 at 4:30 PM EDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->2 hours ago</span></div></div><div class="article-body | article w-100"><ul class="list | article-list"><li><span>Net earnings per diluted share were <span class="xn-money">$1.69</span> (<span class="xn-money">$2.70</span>, excluding mark-to-market losses on technology investments)</span></li><li><span>Net earnings were <span class="xn-money">$503.6 million</span> (<span class="xn-money">$800.2 million</span>, excluding mark-to-market losses on technology investments)</span></li><li><span>Revenues increased 16% to <span class="xn-money">$6.2 billion</span></span></li><li><span>Deliveries increased 2% to 12,538 homes</span></li><li><span>New orders increased 1% to 15,747 homes; new orders dollar value increased 19% to <span class="xn-money">$7.8 billion</span></span></li><li><span>Backlog increased 24% to 27,335 homes; backlog dollar value increased 43% to <span class="xn-money">$13.6 billion</span></span></li><li><span>Homebuilding operating earnings increased to <span class="xn-money">$1.1 billion</span>, compared to operating earnings of <span class="xn-money">$0.8 billion</span></span></li><li><span>Financial Services operating earnings of <span class="xn-money">$90.8 million</span>, compared to operating earnings of <span class="xn-money">$146.2 million</span></span></li><li><span>Multifamily operating earnings of <span class="xn-money">$5.4 million</span>, compared to operating loss of <span class="xn-money">$0.9 million</span></span></li><li><span>Lennar Other operating loss of <span class="xn-money">$403.1 million</span>, compared to operating earnings of <span class="xn-money">$471.3 million</span></span></li><li><span>Homebuilding cash and cash equivalents of <span class="xn-money">$1.4 billion</span></span></li><li><span>Controlled homesites increased to 58%, compared to 45%</span></li><li><span>No borrowings under the Company's <span class="xn-money">$2.5 billion</span> revolving credit facility</span></li><li><span>Homebuilding debt to total capital improved to 18.3%, compared to 24.0%</span></li><li><span>Repurchased 5.3 million shares of Lennar common stock for <span class="xn-money">$526.3 million</span></span></li><li><span>Received Board approval for a new <span class="xn-money">$2 billion</span> stock repurchase authorization</span></li></ul><p class="text | article-text"><span class="xn-location">MIAMI</span>, March 16, 2022 /PRNewswire/ --<b> Lennar Corporation (NYSE: LEN and LEN.B)</b>, one of the nation's leading homebuilders, today reported results for its first quarter ended <span class="xn-chron">February 28, 2022</span>. First quarter net earnings attributable to Lennar in 2022 were <span class="xn-money">$503.6 million</span>, or <span class="xn-money">$1.69</span> per diluted share, compared to first quarter net earnings attributable to Lennar in 2021 of <span class="xn-money">$1.0 billion</span>, or <span class="xn-money">$3.20</span> per diluted share. Excluding mark-to-market gains and losses in both years, first quarter net earnings attributable to Lennar in 2022 were <span class="xn-money">$800.2 million</span> or <span class="xn-money">$2.70</span> per diluted share, compared to first quarter net earnings attributable to Lennar in 2021 of <span class="xn-money">$642.7 million</span>, or <span class="xn-money">$2.04</span> per diluted share.</p><p class="text | article-text"><span class="xn-person">Stuart Miller</span>, Executive Chairman of Lennar, said, "Our core operating performance in the first quarter reflects the continued strength in the housing market across the country. Our sales pace remained strong and consistent throughout the quarter, while strong traffic to our welcome home centers and website suggests that demand remains strong for the foreseeable future. While our new orders grew a controlled 1% compared to last year's first quarter, we achieved a homebuilding gross margin of 26.9% and homebuilding SG&A of 7.5%, leading to a 19.4% net margin. Both gross margin and net margin remained strong, even as materials costs and wages have increased, and home prices have continued to rise while remaining affordable even as interest rates have ticked up. Deliveries, though constrained by the supply chain disruption, were in line with the guidance given at the beginning of the quarter.</p><p class="text | article-text">"Clearly the volatility imbedded in our LEN<sup>X</sup> investments have skewed our bottom line performance as we report first quarter earnings of <span class="xn-money">$503.6 million</span>, or <span class="xn-money">$1.69</span> per diluted share, compared to <span class="xn-money">$1.0 billion</span> or <span class="xn-money">$3.20</span> per diluted share for the first quarter last year. Excluding the significant upward impact last year and downward impact this quarter from these investments, first quarter 2022 earnings were <span class="xn-money">$800.2 million</span>, or <span class="xn-money">$2.70</span> per diluted share, compared to <span class="xn-money">$642.7 million</span> or <span class="xn-money">$2.04</span> per diluted share for the first quarter last year.</p><p class="text | article-text">"While our LEN<sup>X</sup> investment strategy creates some volatility in our results, it nevertheless remains core to the future of our operating platform. Our LEN<sup>X</sup> investments continue to provide significant operational efficiencies for both our homebuilding and financial services platforms, which flow through to our strong operating margins while vastly improving our homebuyers' experience."</p><p class="text | article-text"><span class="xn-person">Rick Beckwitt</span>, Co-Chief Executive Officer and Co-President of Lennar, said, "During the first quarter, our community count increased 4% year over year as we continued to make excellent progress on our land light strategy. This was evidenced by our controlled homesite percentage increasing to 58% from 45% for those same periods. We ended the quarter with <span class="xn-money">$1.4 billion</span> in cash, no borrowings on our <span class="xn-money">$2.5 billion</span> revolver and homebuilding debt to capital of 18.3%. We repurchased 5.3 million shares of our common stock for <span class="xn-money">$526 million</span>. These buybacks, combined with our significant earnings, contributed to a return on equity of 19.5%, a 180 basis point improvement over last year's first quarter."</p><p class="text | article-text"><span class="xn-person">Jon Jaffe</span>, Co-Chief Executive Officer and Co-President of Lennar, said, "During the quarter, our homebuilding machine continued to be intensely focused on production, even while our cycle time expanded about two weeks from the fourth quarter driven by the well documented, supply chain issues. The impact of supply chain issues and increased cycle times were partially offset by accelerated construction starts. We continue to strategize with our national supply vendors and local trades to minimize these ever changing challenges and are confident that we will successfully navigate through these unique dynamics. Our quarterly starts and sales pace remained strong and consistent at 4.7 homes and 4.3 homes per community, respectively, in the first quarter."</p><p class="text | article-text">Mr. Miller concluded, "The housing industry continues to exhibit strong demand, outweighing supply, and we are confident that we will continue to generate solid growth and enhance our current market position. As we look ahead to our second quarter and consider the industry supply chain issues already noted, we expect to deliver between 16,000 to 16,300 homes while we expect homebuilding gross margins to be between 28.0% – 28.25%. For the full year, we are increasing our guidance on both deliveries and gross margin. We expect to deliver about 68,000 homes (up from our prior guidance of 67,000) while we expect homebuilding gross margins to be between 27.25% – 28.0% (up from 27.0% – 27.5%). Overall, we are operating from a position of strength with an excellent balance sheet enabling us to continue to execute on our core strategies."</p><p class="text | article-text"><b><u>RESULTS OF OPERATIONS</u></b></p><p class="text | article-text"><b>THREE MONTHS ENDED FEBRUARY 28, 2022 COMPARED TO <br/></b><b>THREE MONTHS ENDED FEBRUARY 28, 2021</b></p><p class="text | article-text"><b><u>Homebuilding</u></b></p><p class="text | article-text">Revenues from home sales increased 17% in the first quarter of 2022 to <span class="xn-money">$5.7 billion</span> from <span class="xn-money">$4.9 billion</span> in the first quarter of 2021. Revenues were higher primarily due to a 2% increase in the number of home deliveries to 12,538 homes from 12,314 homes and a 15% increase in the average sales price to <span class="xn-money">$457,000</span> from <span class="xn-money">$398,000</span>.</p><p class="text | article-text">Gross margin on home sales were <span class="xn-money">$1.5 billion</span>, or 26.9%, in the first quarter of 2022, compared to <span class="xn-money">$1.2 billion</span>, or 25.0%, in the first quarter of 2021. During the first quarter of 2022, an increase in revenues per square foot was offset by an increase in costs per square foot primarily due to higher lumber costs. Overall, gross margins improved year over year as land costs remained relatively flat while interest expense decreased as a result of our focus on reducing debt.</p><p class="text | article-text">Selling, general and administrative expenses were <span class="xn-money">$428.5 million</span> in the first quarter of 2022, compared to <span class="xn-money">$410.2 million</span> in the first quarter of 2021. As a percentage of revenues from home sales, selling, general and administrative expenses improved to 7.5% in the first quarter of 2022, from 8.4% in the first quarter of 2021. This was the lowest percentage for a first quarter in the Company's history primarily due to a decrease in broker commissions and benefits of the Company's technology efforts.</p><p class="text | article-text"><b><u>Financial Services</u></b></p><p class="text | article-text">Operating earnings for the Financial Services segment were <span class="xn-money">$90.8 million</span> in the first quarter of 2022, compared to <span class="xn-money">$146.2 million</span> in the first quarter of 2021. The decrease in operating earnings was primarily due to lower mortgage net margins driven by a more competitive mortgage market.</p><p class="text | article-text"><b><u>Other Ancillary Businesses</u></b></p><p class="text | article-text">Operating earnings for the Multifamily segment were <span class="xn-money">$5.4</span> million in the first quarter of 2022, compared to an operating loss of <span class="xn-money">$0.9 million</span> in the first quarter of 2021. Operating loss for the Lennar Other segment was <span class="xn-money">$403.1</span> million in the first quarter of 2022, compared to operating earnings of <span class="xn-money">$471.3 million</span> in the first quarter of 2021. Lennar Other operating loss in the first quarter of 2022 and Lennar Other operating earnings in the first quarter of 2021 was due to unrealized mark-to-market losses and gains, respectively, on the Company's publicly traded technology investments.</p><p class="text | article-text"><b><u>Tax Rate</u></b></p><p class="text | article-text">For the three months ended <span class="xn-chron">February 28, 2022</span> and 2021, the Company had a tax provision of <span class="xn-money">$167.4 million</span> and <span class="xn-money">$310.1 million</span>, respectively, which resulted in an overall effective income tax rate of 25.0% and 23.6%, respectively. In the three months ended <span class="xn-chron">February 28, 2022</span>, the overall effective income tax rate was higher primarily due to the expiration of the new energy efficient home tax credit.</p><p class="text | article-text"><b><u>Shares Repurchases and New Authorization</u></b></p><p class="text | article-text">During the three months ended <span class="xn-chron">February 28, 2022</span>, the Company repurchased 5.3 million shares of its common stock for <span class="xn-money">$526.3 million</span> at an average per share price of <span class="xn-money">$99.90</span>.</p><p class="text | article-text">On <span class="xn-chron">March 16, 2022</span>, the Company's Board of Directors increased the authorization for the Company to repurchase its own shares from time to time by <span class="xn-money">$2 billion</span>. The repurchase authorization has no expiration date.</p><p class="text | article-text"><b><u>Liquidity</u></b></p><p class="text | article-text">At February 28, 2022, the Company had <span class="xn-money">$1</span>.4 billion of Homebuilding cash and cash equivalents and no borrowings under its <span class="xn-money">$2.5 billion</span> revolving credit facility, thereby providing <span class="xn-money">$3.9 billion</span> of available capacity.</p><p class="text | article-text"><b><u>2022 Guidance</u></b></p><p class="text | article-text">The following are the Company's expected results of its homebuilding and financial services activities for the second quarter and fiscal year 2022:</p><div id="fusion-static-enter:7SNOCXQN6RHU3GBXLPYU57CMT4" style="display:none" data-fusion-component="7SNOCXQN6RHU3GBXLPYU57CMT4"></div><div class="article-raw-html w-100"><div><table border="1" cellpadding="0" cellspacing="0" class="prntblns"><tr><td class="prngen3"><br/></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span"><b>Second Quarter 2022</b></span></p></td><td class="prngen3"><br/></td><td class="prngen4"><p class="prnews_p"><span class="prnews_span"><b>Fiscal Year 2022</b></span></p></td></tr><tr><td class="prngen5"><p class="prnml10"><span class="prnews_span">New Orders</span></p></td><td class="prngen6"><p class="prnews_p"><span class="prnews_span">17,800 - 18,200</span></p></td><td class="prngen3"><br/></td><td class="prngen6"><br/></td></tr><tr><td class="prngen5"><p class="prnml10"><span class="prnews_span">Deliveries</span></p></td><td class="prngen6"><p class="prnews_p"><span class="prnews_span">16,000 - 16,300</span></p></td><td class="prngen3"><br/></td><td class="prngen6"><p class="prnews_p"><span class="prnews_span">About 68,000</span></p></td></tr><tr><td class="prngen5"><p class="prnml10"><span class="prnews_span">Average Sales Price</span></p></td><td class="prngen6"><p class="prnews_p"><span class="prnews_span">About $470,000</span></p></td><td class="prngen3"><br/></td><td class="prngen6"><p class="prnews_p"><span class="prnews_span">$470,000 - $475,000</span></p></td></tr><tr><td class="prngen5"><p class="prnml10"><span class="prnews_span">Gross Margin % on Home Sales</span></p></td><td class="prngen6"><p class="prnews_p"><span class="prnews_span">28.0% - 28.25%</span></p></td><td class="prngen3"><br/></td><td class="prngen6"><p class="prnews_p"><span class="prnews_span">27.25% - 28.0%</span></p></td></tr><tr><td class="prngen5"><p class="prnml10"><span class="prnews_span">S,G&amp;A as a % of Home Sales</span></p></td><td class="prngen6"><p class="prnews_p"><span class="prnews_span">6.8% - 7.0%</span></p></td><td class="prngen3"><br/></td><td class="prngen6"><p class="prnews_p"><span class="prnews_span">6.6% - 6.8%</span></p></td></tr><tr><td class="prngen5"><p class="prnml10"><span class="prnews_span">Financial Services Operating Earnings</span></p></td><td class="prngen6"><p class="prnews_p"><span class="prnews_span">$90 million - $100 million</span></p></td><td class="prngen3"><br/></td><td class="prngen6"><p class="prnews_p"><span class="prnews_span">$440 million - $450 million</span></p></td></tr></table></div></div><div id="fusion-static-exit:7SNOCXQN6RHU3GBXLPYU57CMT4" style="display:none" data-fusion-component="7SNOCXQN6RHU3GBXLPYU57CMT4"></div><p class="text | article-text"><b>About Lennar</b></p><p class="text | article-text">Lennar Corporation, founded in 1954, is one of the nation's leading builders of quality homes for all generations. Lennar builds affordable, move-up and active adult homes primarily under the Lennar brand name. Lennar's Financial Services segment provides mortgage financing, title and closing services primarily for buyers of Lennar's homes and, through LMF Commercial, originates mortgage loans secured primarily by commercial real estate properties throughout <span class="xn-location">the United States</span>. Lennar's Multifamily segment is a nationwide developer of high-quality multifamily rental properties. LEN<sup>X </sup>drives Lennar's technology, innovation and strategic investments. For more information about Lennar, please visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3474947-1&amp;h=3246514449&amp;u=http%3A%2F%2Fwww.lennar.com%2F&amp;a=www.lennar.com" rel="nofollow" target="_blank">www.lennar.com</a>.</p><p class="text | article-text"><b>Note Regarding Forward-Looking Statements:</b> Some of the statements in this press release are "forward-looking statements," as that term is defined in the Private Securities Litigation Reform Act of 1995, including statements relating to the homebuilding market and other markets in which we participate. You can identify forward-looking statements by the fact that these statements do not relate strictly to historical or current matters. Rather, forward-looking statements relate to anticipated or expected events, activities, trends or results. Accordingly, these forward-looking statements should be evaluated with consideration given to the many risks and uncertainties inherent in our business that could cause actual results and events to differ materially from those anticipated by the forward-looking statements. Important factors that could cause such differences include the potential negative impact to our business of the ongoing coronavirus (COVID-19) pandemic; slowdowns in real estate markets in regions where we have significant Homebuilding or Multifamily development activities; supply shortages and increased costs related to construction materials, including lumber, and labor; cost increases related to real estate taxes and insurance; reduced availability or increased cost of mortgage financing for homebuyers, increased interest rates or increased competition in the mortgage industry; reductions in the market value of the Company's investments in public companies; decreased demand for our homes or Multifamily rental apartments; natural disasters or catastrophic events for which our insurance may not provide adequate coverage; our inability to successfully execute our strategies, including our land lighter strategy and our planned spin-off of certain businesses; a decline in the value of the land and home inventories we maintain and resulting possible future writedowns of the carrying value of our real estate assets; unfavorable losses in legal proceedings; conditions in the capital, credit and financial markets; changes in laws, regulations or the regulatory environment affecting our business, and the risks described in our filings with the Securities and Exchange Commission, including our Form 10-K for the fiscal year ended <span class="xn-chron">November 30, 2021</span>. We undertake no obligation to update or revise any forward-looking statements, whether as a result of new information, future events, or otherwise.</p><p class="text | article-text">A conference call to discuss the Company's first quarter earnings will be held at <span class="xn-chron">11:00 a.m. Eastern Time on Thursday</span>, March 17, 2022. The call will be broadcast live on the Internet and can be accessed through the Company's website at <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3474947-1&amp;h=3246514449&amp;u=http%3A%2F%2Fwww.lennar.com%2F&amp;a=www.lennar.com" rel="nofollow" target="_blank">www.lennar.com</a>. If you are unable to participate in the conference call, the call will be archived at <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3474947-1&amp;h=3246514449&amp;u=http%3A%2F%2Fwww.lennar.com%2F&amp;a=www.lennar.com" rel="nofollow" target="_blank">www.lennar.com</a> for 90 days. A replay of the conference call will also be available later that day by calling 203-369-0110 and entering 5723593 as the confirmation number.</p><div id="fusion-static-enter:2YQ3GYOD55FBHKEGCJSFUTPL3Y" style="display:none" data-fusion-component="2YQ3GYOD55FBHKEGCJSFUTPL3Y"></div><div class="article-raw-html w-100"><div><table border="1" cellpadding="0" cellspacing="0" class="prntblns"><tr><td class="prngen6" colspan="4"><p class="prnews_p"><span class="prnews_span"><b>LENNAR CORPORATION AND SUBSIDIARIES</b></span></p><p class="prnews_p"><span class="prnews_span">Selected Revenues and Operating Information</span></p><p class="prnews_p"><span class="prnews_span">(In thousands, except per share amounts)</span></p><p class="prnews_p"><span class="prnews_span">(unaudited)</span></p></td></tr><tr><td class="prngen7" colspan="4"><br/></td></tr><tr><td class="prngen7" nowrap="nowrap"><br/></td><td class="prngen6" colspan="3"><p class="prnews_p"><span class="prnews_span"><b>Three Months Ended</b></span></p></td></tr><tr><td class="prngen7" nowrap="nowrap"><br/></td><td class="prngen4" colspan="3"><p class="prnews_p"><span class="prnews_span"><b>February 28,</b></span></p></td></tr><tr><td class="prnsbt1 prnsbr1 prnvab prnsbb1 prntac prnpl6 prnsbl1 prnpr8" nowrap="nowrap"><br/></td><td class="prngen9" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>2022</b></span></p></td><td class="prngen10"><br/></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>2021</b></span></p></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Revenues:</b></span></p></td><td class="prngen7" nowrap="nowrap"><br/></td><td class="prngen7"><br/></td><td class="prngen7" nowrap="nowrap"><br/></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnml10"><span class="prnews_span">Homebuilding</span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>$       5,752,205</b></span></p></td><td class="prngen7"><br/></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">4,943,056</span></p></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnml10"><span class="prnews_span">Financial Services</span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>176,701</b></span></p></td><td class="prngen7"><br/></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">244,069</span></p></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnml10"><span class="prnews_span">Multifamily</span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>267,359</b></span></p></td><td class="prngen7"><br/></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">131,443</span></p></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnml10"><span class="prnews_span">Lennar Other</span></p></td><td class="prngen12" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>7,251</b></span></p></td><td class="prngen7"><br/></td><td class="prngen12" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">6,900</span></p></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnml20"><span class="prnews_span"><b>Total revenues</b></span></p></td><td class="prngen12" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>$       6,203,516</b></span></p></td><td class="prngen7"><br/></td><td class="prngen12" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">5,325,468</span></p></td></tr><tr><td class="prngen7" nowrap="nowrap"><br/></td><td class="prngen7" nowrap="nowrap"><br/></td><td class="prngen7"><br/></td><td class="prngen7" nowrap="nowrap"><br/></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Homebuilding operating earnings</span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>$       1,109,850</b></span></p></td><td class="prngen7"><br/></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">833,180</span></p></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Financial Services operating earnings</span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>90,791</b></span></p></td><td class="prngen7"><br/></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">146,207</span></p></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Multifamily operating earnings (loss)</span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>5,427</b></span></p></td><td class="prngen7"><br/></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(874)</span></p></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Lennar Other operating earnings (loss)</span></p></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>(403,134)</b></span></p></td><td class="prngen7"><br/></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">471,346</span></p></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Corporate general and administrative expenses</span></p></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>(113,661)</b></span></p></td><td class="prngen7"><br/></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(110,531)</span></p></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Charitable foundation contribution</span></p></td><td class="prngen13" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>(12,538)</b></span></p></td><td class="prngen7"><br/></td><td class="prngen13" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(12,314)</span></p></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Earnings before income taxes</span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>676,735</b></span></p></td><td class="prngen7"><br/></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">1,327,014</span></p></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Provision for income taxes</span></p></td><td class="prngen13" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>(167,420)</b></span></p></td><td class="prngen7"><br/></td><td class="prngen13" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(310,105)</span></p></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnml6"><span class="prnews_span"><b>Net earnings (including net earnings attributable to noncontrolling interests)</b></span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>509,315</b></span></p></td><td class="prngen7"><br/></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">1,016,909</span></p></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnml10"><span class="prnews_span"><b>Less: Net earnings attributable to noncontrolling interests</b></span></p></td><td class="prngen12" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>5,734</b></span></p></td><td class="prngen7"><br/></td><td class="prngen12" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">15,540</span></p></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Net earnings attributable to Lennar</b></span></p></td><td class="prngen14" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>$         503,581</b></span></p></td><td class="prngen7"><br/></td><td class="prngen14" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">1,001,369</span></p></td></tr><tr><td class="prngen7" nowrap="nowrap"><br/></td><td class="prngen7" nowrap="nowrap"><br/></td><td class="prngen7"><br/></td><td class="prngen7" nowrap="nowrap"><br/></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Average shares outstanding:</b></span></p></td><td class="prngen7" nowrap="nowrap"><br/></td><td class="prngen7"><br/></td><td class="prngen7" nowrap="nowrap"><br/></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnml10"><span class="prnews_span"><b>Basic</b></span></p></td><td class="prngen14" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>293,930</b></span></p></td><td class="prngen7"><br/></td><td class="prngen14" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">309,020</span></p></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnml10"><span class="prnews_span"><b>Diluted</b></span></p></td><td class="prngen14" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>293,930</b></span></p></td><td class="prngen7"><br/></td><td class="prngen14" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">309,020</span></p></td></tr><tr><td class="prngen7" nowrap="nowrap"><br/></td><td class="prngen7" nowrap="nowrap"><br/></td><td class="prngen7"><br/></td><td class="prngen7" nowrap="nowrap"><br/></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Earnings per share:</b></span></p></td><td class="prngen7" nowrap="nowrap"><br/></td><td class="prngen7"><br/></td><td class="prngen7" nowrap="nowrap"><br/></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnml10"><span class="prnews_span"><b>Basic</b></span></p></td><td class="prngen14" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>$                1.70</b></span></p></td><td class="prngen7"><br/></td><td class="prngen14" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">3.20</span></p></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnml10"><span class="prnews_span"><b>Diluted</b></span></p></td><td class="prngen14" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>$                1.69</b></span></p></td><td class="prngen7"><br/></td><td class="prngen14" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">3.20</span></p></td></tr><tr><td class="prngen7" nowrap="nowrap"><br/></td><td class="prngen7" nowrap="nowrap"><br/></td><td class="prngen7"><br/></td><td class="prngen7" nowrap="nowrap"><br/></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Supplemental information:</b></span></p></td><td class="prngen7" nowrap="nowrap"><br/></td><td class="prngen7"><br/></td><td class="prngen7" nowrap="nowrap"><br/></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnml10"><span class="prnews_span"><b>Interest incurred (1)</b></span></p></td><td class="prngen14" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>$            59,933</b></span></p></td><td class="prngen7"><br/></td><td class="prngen14" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">71,064</span></p></td></tr><tr><td class="prngen7" nowrap="nowrap"><br/></td><td class="prngen7" nowrap="nowrap"><br/></td><td class="prngen7"><br/></td><td class="prngen7" nowrap="nowrap"><br/></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>EBIT (2):</b></span></p></td><td class="prngen7" nowrap="nowrap"><br/></td><td class="prngen7"><br/></td><td class="prngen7" nowrap="nowrap"><br/></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnml10"><span class="prnews_span">Net earnings attributable to Lennar</span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>$          503,581</b></span></p></td><td class="prngen7"><br/></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">1,001,369</span></p></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnml10"><span class="prnews_span">Provision for income taxes</span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>167,420</b></span></p></td><td class="prngen7"><br/></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">310,105</span></p></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnml10"><span class="prnews_span">Interest expense included in:</span></p></td><td class="prngen7" nowrap="nowrap"><br/></td><td class="prngen7"><br/></td><td class="prngen7" nowrap="nowrap"><br/></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnml20"><span class="prnews_span">Costs of homes sold</span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>60,158</b></span></p></td><td class="prngen7"><br/></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">74,947</span></p></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnml20"><span class="prnews_span">Costs of land sold</span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>117</b></span></p></td><td class="prngen7"><br/></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">559</span></p></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnml20"><span class="prnews_span">Homebuilding other expense, net</span></p></td><td class="prngen12" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>5,236</b></span></p></td><td class="prngen7"><br/></td><td class="prngen12" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">4,931</span></p></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnml30"><span class="prnews_span">Total interest expense</span></p></td><td class="prngen12" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>65,511</b></span></p></td><td class="prngen7"><br/></td><td class="prngen12" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">80,437</span></p></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnml30"><span class="prnews_span"><b>EBIT</b></span></p></td><td class="prngen14" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>$         736,512</b></span></p></td><td class="prngen7"><br/></td><td class="prngen14" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">1,391,911</span></p></td></tr></table></div></div><div id="fusion-static-exit:2YQ3GYOD55FBHKEGCJSFUTPL3Y" style="display:none" data-fusion-component="2YQ3GYOD55FBHKEGCJSFUTPL3Y"></div><div id="fusion-static-enter:6B5YNGRUX5CEBLTD24GCSPKZBE" style="display:none" data-fusion-component="6B5YNGRUX5CEBLTD24GCSPKZBE"></div><div class="article-raw-html w-100"><div><table border="1" cellpadding="0" cellspacing="0" class="prntblns"><tr><td class="prngen15"><br/></td><td class="prngen15" colspan="4"><br/></td></tr><tr><td class="prngen16"><p class="prnews_p"><span class="prnews_span">(1)</span></p></td><td class="prngen16" colspan="4"><p class="prnews_p"><span class="prnews_span">Amount represents interest incurred related to homebuilding debt.</span></p></td></tr><tr><td class="prngen16"><p class="prnews_p"><span class="prnews_span">(2)</span></p></td><td class="prngen16" colspan="4"><p class="prnews_p"><span class="prnews_span">EBIT is a non-GAAP financial measure defined as earnings before interest and taxes. This financial measure has been presented because the Company finds it important and useful in evaluating its performance and believes that it helps readers of the Company's financial statements compare its operations with those of its competitors. Although management finds EBIT to be an important measure in conducting and evaluating the Company's operations, this measure has limitations as an analytical tool as it is not reflective of the actual profitability generated by the Company during the period. Management compensates for the limitations of using EBIT by using this non-GAAP measure only to supplement the Company's GAAP results. Due to the limitations discussed, EBIT should not be viewed in isolation, as it is not a substitute for GAAP measures.</span></p></td></tr></table></div></div><div id="fusion-static-exit:6B5YNGRUX5CEBLTD24GCSPKZBE" style="display:none" data-fusion-component="6B5YNGRUX5CEBLTD24GCSPKZBE"></div><div id="fusion-static-enter:7BXH66RCW5CZRJ4RHXGIAXDIT4" style="display:none" data-fusion-component="7BXH66RCW5CZRJ4RHXGIAXDIT4"></div><div class="article-raw-html w-100"><div><table border="1" cellpadding="0" cellspacing="0" class="prntblns"><tr><td class="prngen6" colspan="4"><p class="prnews_p"><span class="prnews_span"><b>LENNAR CORPORATION AND SUBSIDIARIES</b></span></p><p class="prnews_p"><span class="prnews_span">Segment Information</span></p><p class="prnews_p"><span class="prnews_span">(In thousands)</span></p><p class="prnews_p"><span class="prnews_span">(unaudited)</span></p></td></tr><tr><td class="prngen7" colspan="4"><br/></td></tr><tr><td class="prngen17" nowrap="nowrap"><br/></td><td class="prngen6" colspan="3"><p class="prnews_p"><span class="prnews_span"><b>Three Months Ended</b></span></p></td></tr><tr><td class="prngen17" nowrap="nowrap"><br/></td><td class="prngen4" colspan="3"><p class="prnews_p"><span class="prnews_span"><b>February 28,</b></span></p></td></tr><tr><td class="prngen18" nowrap="nowrap"><br/></td><td class="prngen9" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>2022</b></span></p></td><td class="prngen10"><br/></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>2021</b></span></p></td></tr><tr><td class="prngen19" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Homebuilding revenues:</b></span></p></td><td class="prngen7" nowrap="nowrap"><br/></td><td class="prngen7"><br/></td><td class="prngen7" nowrap="nowrap"><br/></td></tr><tr><td class="prngen19" nowrap="nowrap"><p class="prnml10"><span class="prnews_span">Sales of homes</span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>$      5,721,757</b></span></p></td><td class="prngen7"><br/></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">4,890,914</span></p></td></tr><tr><td class="prngen19" nowrap="nowrap"><p class="prnml10"><span class="prnews_span">Sales of land</span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>23,967</b></span></p></td><td class="prngen7"><br/></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">47,643</span></p></td></tr><tr><td class="prngen19" nowrap="nowrap"><p class="prnml10"><span class="prnews_span">Other homebuilding</span></p></td><td class="prngen12" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>6,481</b></span></p></td><td class="prngen7"><br/></td><td class="prngen12" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">4,499</span></p></td></tr><tr><td class="prngen19" nowrap="nowrap"><p class="prnml10"><span class="prnews_span">  Total homebuilding revenues</span></p></td><td class="prngen12" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>5,752,205</b></span></p></td><td class="prngen7"><br/></td><td class="prngen12" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">4,943,056</span></p></td></tr><tr><td class="prngen17" nowrap="nowrap"><br/></td><td class="prngen7" nowrap="nowrap"><br/></td><td class="prngen7"><br/></td><td class="prngen7" nowrap="nowrap"><br/></td></tr><tr><td class="prngen19" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Homebuilding costs and expenses:</b></span></p></td><td class="prngen7" nowrap="nowrap"><br/></td><td class="prngen7"><br/></td><td class="prngen7" nowrap="nowrap"><br/></td></tr><tr><td class="prngen19" nowrap="nowrap"><p class="prnml10"><span class="prnews_span">Costs of homes sold</span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>4,184,864</b></span></p></td><td class="prngen7"><br/></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">3,666,862</span></p></td></tr><tr><td class="prngen19" nowrap="nowrap"><p class="prnml10"><span class="prnews_span">Costs of land sold</span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>28,556</b></span></p></td><td class="prngen7"><br/></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">41,188</span></p></td></tr><tr><td class="prngen19" nowrap="nowrap"><p class="prnml10"><span class="prnews_span">Selling, general and administrative</span></p></td><td class="prngen12" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>428,478</b></span></p></td><td class="prngen7"><br/></td><td class="prngen12" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">410,236</span></p></td></tr><tr><td class="prngen19" nowrap="nowrap"><p class="prnml10"><span class="prnews_span">  Total homebuilding costs and expenses</span></p></td><td class="prngen12" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>4,641,898</b></span></p></td><td class="prngen7"><br/></td><td class="prngen12" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">4,118,286</span></p></td></tr><tr><td class="prngen19" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Homebuilding net margins</b></span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>1,110,307</b></span></p></td><td class="prngen7"><br/></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">824,770</span></p></td></tr><tr><td class="prngen19" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Homebuilding equity in loss from unconsolidated entities</span></p></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>(286)</b></span></p></td><td class="prngen7"><br/></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(4,565)</span></p></td></tr><tr><td class="prngen19" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Homebuilding other income (expense), net</span></p></td><td class="prngen13" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>(171)</b></span></p></td><td class="prngen7"><br/></td><td class="prngen12" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">12,975</span></p></td></tr><tr><td class="prngen19" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Homebuilding operating earnings</b></span></p></td><td class="prngen14" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>$      1,109,850</b></span></p></td><td class="prngen7"><br/></td><td class="prngen14" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">833,180</span></p></td></tr><tr><td class="prngen17" nowrap="nowrap"><br/></td><td class="prngen7" nowrap="nowrap"><br/></td><td class="prngen7"><br/></td><td class="prngen7" nowrap="nowrap"><br/></td></tr><tr><td class="prngen19" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Financial Services revenues</span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>$         176,701</b></span></p></td><td class="prngen7"><br/></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">244,069</span></p></td></tr><tr><td class="prngen19" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Financial Services costs and expenses</span></p></td><td class="prngen12" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>85,910</b></span></p></td><td class="prngen7"><br/></td><td class="prngen12" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">97,862</span></p></td></tr><tr><td class="prngen19" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Financial Services operating earnings</b></span></p></td><td class="prngen14" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>$           90,791</b></span></p></td><td class="prngen7"><br/></td><td class="prngen14" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">146,207</span></p></td></tr><tr><td class="prngen17" nowrap="nowrap"><br/></td><td class="prngen7" nowrap="nowrap"><br/></td><td class="prngen7"><br/></td><td class="prngen7" nowrap="nowrap"><br/></td></tr><tr><td class="prngen19" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Multifamily revenues</span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>$         267,359</b></span></p></td><td class="prngen7"><br/></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">131,443</span></p></td></tr><tr><td class="prngen19" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Multifamily costs and expenses</span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>263,737</b></span></p></td><td class="prngen7"><br/></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">131,049</span></p></td></tr><tr><td class="prngen19" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Multifamily equity in earnings (loss) from unconsolidated entities and other gain</span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>1,805</b></span></p></td><td class="prngen7"><br/></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(1,268)</span></p></td></tr><tr><td class="prngen19" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Multifamily operating earnings (loss)</b></span></p></td><td class="prngen20" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>$              5,427</b></span></p></td><td class="prngen7"><br/></td><td class="prngen21" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(874)</span></p></td></tr><tr><td class="prngen17" nowrap="nowrap"><br/></td><td class="prngen7" nowrap="nowrap"><br/></td><td class="prngen7"><br/></td><td class="prngen7" nowrap="nowrap"><br/></td></tr><tr><td class="prngen19" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Lennar Other revenues</span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>$              7,251</b></span></p></td><td class="prngen7"><br/></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">6,900</span></p></td></tr><tr><td class="prngen19" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Lennar Other costs and expenses</span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>5,407</b></span></p></td><td class="prngen7"><br/></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">4,252</span></p></td></tr><tr><td class="prngen19" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Lennar Other equity in earnings (loss) from unconsolidated entities, other income (expense), <br/>     net, and other gain</span></p></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>(9,808)</b></span></p></td><td class="prngen7"><br/></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(1,047)</span></p></td></tr><tr><td class="prngen19" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Lennar Other unrealized gain (loss) from technology investments (1)</span></p></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>(395,170)</b></span></p></td><td class="prngen7"><br/></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">469,745</span></p></td></tr><tr><td class="prngen19" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Lennar Other operating earnings (loss)</b></span></p></td><td class="prngen21" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>$        (403,134)</b></span></p></td><td class="prngen7"><br/></td><td class="prngen20" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">471,346</span></p></td></tr><tr><td class="prngen7" colspan="4"><br/></td></tr><tr><td class="prngen7" colspan="4"><br/></td></tr><tr><td class="prngen5" colspan="4"><p class="prnews_p"><span class="prnews_span">(1)  The following is a detail of Lennar Other unrealized gain (loss) from technology investments:</span></p></td></tr><tr><td class="prngen7" colspan="4"><br/></td></tr><tr><td class="prngen7" colspan="4"><br/></td></tr><tr><td class="prngen18" nowrap="nowrap"><br/></td><td class="prngen6" colspan="3"><p class="prnews_p"><span class="prnews_span"><b>Three Months Ended</b></span></p></td></tr><tr><td class="prngen18" nowrap="nowrap"><br/></td><td class="prngen6" colspan="3"><p class="prnews_p"><span class="prnews_span"><b>February 28, </b></span></p></td></tr><tr><td class="prngen18" nowrap="nowrap"><br/></td><td class="prngen22" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>2022</b></span></p></td><td class="prnsbts prnsbr1 prnsbb1 prntac prnpl6 prnsbl1 prnpr8"><br/></td><td class="prngen22" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>2021</b></span></p></td></tr><tr><td class="prngen19" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Opendoor (OPEN) mark to market</span></p></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>$          (143,361)</b></span></p></td><td class="prngen7"><br/></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">469,745</span></p></td></tr><tr><td class="prngen19" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Hippo (HIPO) mark to market</span></p></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>(124,457)</b></span></p></td><td class="prngen7"><br/></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">—</span></p></td></tr><tr><td class="prngen19" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Sunnova (NOVA) mark to market</span></p></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>(75,041)</b></span></p></td><td class="prngen7"><br/></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">—</span></p></td></tr><tr><td class="prngen19" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">SmartRent (SMRT) mark to market</span></p></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>(44,363)</b></span></p></td><td class="prngen7"><br/></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">—</span></p></td></tr><tr><td class="prngen19" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Blend Labs (BLND) mark to market</span></p></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>(7,442)</b></span></p></td><td class="prngen7"><br/></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">—</span></p></td></tr><tr><td class="prngen19" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Sonder (SOND) mark to market</span></p></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>(506)</b></span></p></td><td class="prngen7"><br/></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">—</span></p></td></tr><tr><td class="prngen17" nowrap="nowrap"><br/></td><td class="prngen21" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>$          (395,170)</b></span></p></td><td class="prngen7"><br/></td><td class="prngen20" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">469,745</span></p></td></tr></table></div></div><div id="fusion-static-exit:7BXH66RCW5CZRJ4RHXGIAXDIT4" style="display:none" data-fusion-component="7BXH66RCW5CZRJ4RHXGIAXDIT4"></div><div id="fusion-static-enter:H7KTQHZRFFCTRHJXMHHKC5XDBU" style="display:none" data-fusion-component="H7KTQHZRFFCTRHJXMHHKC5XDBU"></div><div class="article-raw-html w-100"><div><table border="0" cellpadding="0" cellspacing="0" class="prngen2" id="convertedTablea062"><tr><td class="prngen24"><br/></td></tr><tr><td class="prngen24"><p class="prnews_p"><span class="prnews_span"><b>LENNAR CORPORATION AND SUBSIDIARIES<br/></b>Summary of Deliveries, New Orders and Backlog<br/>(Dollars in thousands, except average sales price)<br/>(unaudited)<br/></span></p></td></tr><tr><td class="prngen25"><br/></td></tr><tr><td class="prngen25"><p class="prnews_p"><span class="prnews_span">Lennar's reportable homebuilding segments and all other homebuilding operations not required to be reported separately have divisions located in:</span></p></td></tr><tr><td class="prngen25"><br/></td></tr><tr><td class="prngen25"><p class="prnews_p"><span class="prnews_span"><b>East:</b> Alabama, Florida, New Jersey, Pennsylvania and South Carolina<br/><b>Central:</b> Georgia, Illinois, Indiana, Maryland, Minnesota, North Carolina, Tennessee and Virginia<br/><b>Texas: </b>Texas<br/><b>West:</b> Arizona, California, Colorado, Idaho, Nevada, Oregon, Utah and Washington<br/><b>Other:</b> Urban divisions<br/></span></p></td></tr></table></div></div><div id="fusion-static-exit:H7KTQHZRFFCTRHJXMHHKC5XDBU" style="display:none" data-fusion-component="H7KTQHZRFFCTRHJXMHHKC5XDBU"></div><div id="fusion-static-enter:AZAP2GAFSNFIZD6US44THKDYMA" style="display:none" data-fusion-component="AZAP2GAFSNFIZD6US44THKDYMA"></div><div class="article-raw-html w-100"><div><table border="1" cellpadding="0" cellspacing="0" class="prntblns"><tr><td class="prngen6" nowrap="nowrap"><br/></td><td class="prngen6" colspan="11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>For the Three Months Ended February 28,</b></span></p></td></tr><tr><td class="prngen6" nowrap="nowrap"><br/></td><td class="prngen26" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>2022</b></span></p></td><td class="prngen27" nowrap="nowrap"><br/></td><td class="prngen26" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>2021</b></span></p></td><td class="prngen27" nowrap="nowrap"><br/></td><td class="prngen26" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>2022</b></span></p></td><td class="prngen27" nowrap="nowrap"><br/></td><td class="prngen26" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>2021</b></span></p></td><td class="prngen27" nowrap="nowrap"><br/></td><td class="prngen26" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>2022</b></span></p></td><td class="prngen27" nowrap="nowrap"><br/></td><td class="prngen26" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>2021</b></span></p></td></tr><tr><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Deliveries:</b></span></p></td><td class="prngen4" colspan="3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Homes</b></span></p></td><td class="prngen6" nowrap="nowrap"><br/></td><td class="prngen4" colspan="3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Dollar Value</b></span></p></td><td class="prngen6" nowrap="nowrap"><br/></td><td class="prngen4" colspan="3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Average Sales Price</b></span></p></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">East</span></p></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>4,082</b></span></p></td><td class="prngen28" nowrap="nowrap"><br/></td><td class="prngen28" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">3,920</span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>$  1,672,372</b></span></p></td><td class="prngen28" nowrap="nowrap"><br/></td><td class="prngen28" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">1,351,301</span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>$     410,000</b></span></p></td><td class="prngen28" nowrap="nowrap"><br/></td><td class="prngen28" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">345,000</span></p></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Central</span></p></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>2,521</b></span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">2,419</span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>1,105,929</b></span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">926,438</span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>439,000</b></span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">383,000</span></p></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Texas</span></p></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>2,537</b></span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">2,349</span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>805,630</b></span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">636,411</span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>318,000</b></span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">271,000</span></p></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">West</span></p></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>3,392</b></span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">3,622</span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>2,142,204</b></span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">1,976,808</span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>632,000</b></span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">546,000</span></p></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Other</span></p></td><td class="prngen13" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>6</b></span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen13" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">4</span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen13" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>5,003</b></span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen13" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">3,647</span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen13" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>834,000</b></span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen13" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">912,000</span></p></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnml20"><span class="prnews_span">Total</span></p></td><td class="prngen29" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>12,538</b></span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen29" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">12,314</span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen29" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>$  5,731,138</b></span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen29" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">4,894,605</span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen29" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>$     457,000</b></span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen29" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">398,000</span></p></td></tr></table></div></div><div id="fusion-static-exit:AZAP2GAFSNFIZD6US44THKDYMA" style="display:none" data-fusion-component="AZAP2GAFSNFIZD6US44THKDYMA"></div><div id="fusion-static-enter:VC4XGYWNHVB2VPV5ZPYRJ7HOR4" style="display:none" data-fusion-component="VC4XGYWNHVB2VPV5ZPYRJ7HOR4"></div><div class="article-raw-html w-100"><div><table border="0" cellpadding="0" cellspacing="0" class="prngen2" id="convertedTable9917"><tr><td class="prngen25"><p class="prnews_p"><span class="prnews_span"><br/>Of the total homes delivered listed above, 25 homes with a dollar value of $9.4 million and an average sales price of $375,000 represent home deliveries from unconsolidated entities for the three months ended February 28, 2022, compared to 12 home deliveries with a dollar value of $3.7 million and an average sales price of $308,000 for the three months ended February 28, 2021.</span></p></td></tr></table></div></div><div id="fusion-static-exit:VC4XGYWNHVB2VPV5ZPYRJ7HOR4" style="display:none" data-fusion-component="VC4XGYWNHVB2VPV5ZPYRJ7HOR4"></div><div id="fusion-static-enter:NFL5RBHIZBFFNF5TG2QR37JGKQ" style="display:none" data-fusion-component="NFL5RBHIZBFFNF5TG2QR37JGKQ"></div><div class="article-raw-html w-100"><div><table border="1" cellpadding="0" cellspacing="0" class="prntblns"><tr><td class="prngen3" colspan="16"><br/></td></tr><tr><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen6" colspan="3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>At February 28,</b></span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen6" colspan="11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>For the Three Months Ended February 28,</b></span></p></td></tr><tr><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen26" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>2022</b></span></p></td><td class="prngen28" nowrap="nowrap"><br/></td><td class="prngen26" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>2021</b></span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen26" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>2022</b></span></p></td><td class="prngen28" nowrap="nowrap"><br/></td><td class="prngen26" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>2021</b></span></p></td><td class="prngen28" nowrap="nowrap"><br/></td><td class="prngen26" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>2022</b></span></p></td><td class="prngen28" nowrap="nowrap"><br/></td><td class="prngen26" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>2021</b></span></p></td><td class="prngen28" nowrap="nowrap"><br/></td><td class="prngen26" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>2022</b></span></p></td><td class="prngen28" nowrap="nowrap"><br/></td><td class="prngen26" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>2021</b></span></p></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>New Orders:</b></span></p></td><td class="prngen4" colspan="3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Active Communities</b></span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen4" colspan="3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Homes</b></span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen4" colspan="3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Dollar Value</b></span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen4" colspan="3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Average Sales Price</b></span></p></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">East</span></p></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>347</b></span></p></td><td class="prngen28" nowrap="nowrap"><br/></td><td class="prngen28" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">340</span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>4,910</b></span></p></td><td class="prngen28" nowrap="nowrap"><br/></td><td class="prngen28" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">4,814</span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>$  2,133,056</b></span></p></td><td class="prngen28" nowrap="nowrap"><br/></td><td class="prngen28" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">1,700,112</span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>$     434,000</b></span></p></td><td class="prngen28" nowrap="nowrap"><br/></td><td class="prngen28" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">353,000</span></p></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Central</span></p></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>298</b></span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">274</span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>3,112</b></span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">3,326</span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>1,402,138</b></span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">1,333,626</span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>451,000</b></span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">401,000</span></p></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Texas</span></p></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>216</b></span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">218</span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>2,766</b></span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">2,775</span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>921,785</b></span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">812,169</span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>333,000</b></span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">293,000</span></p></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">West</span></p></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>340</b></span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">327</span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>4,954</b></span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">4,652</span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>3,335,932</b></span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">2,692,395</span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>673,000</b></span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">579,000</span></p></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Other</span></p></td><td class="prngen13" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>3</b></span></p></td><td class="prngen30" nowrap="nowrap"><br/></td><td class="prngen13" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">3</span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen13" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>5</b></span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen13" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">3</span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen13" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>4,628</b></span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen13" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">2,974</span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen13" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>926,000</b></span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen13" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">991,000</span></p></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnml20"><span class="prnews_span">Total</span></p></td><td class="prngen29" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>1,204</b></span></p></td><td class="prngen30" nowrap="nowrap"><br/></td><td class="prngen29" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">1,162</span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen29" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>15,747</b></span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen29" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">15,570</span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen29" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>$  7,797,539</b></span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen29" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">6,541,276</span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen29" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>$     495,000</b></span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen29" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">420,000</span></p></td></tr></table></div></div><div id="fusion-static-exit:NFL5RBHIZBFFNF5TG2QR37JGKQ" style="display:none" data-fusion-component="NFL5RBHIZBFFNF5TG2QR37JGKQ"></div><div id="fusion-static-enter:EEKKIL4NX5BUPIBFC7SZIYII6I" style="display:none" data-fusion-component="EEKKIL4NX5BUPIBFC7SZIYII6I"></div><div class="article-raw-html w-100"><div><table border="0" cellpadding="0" cellspacing="0" class="prngen2" id="convertedTablee5b0"><tr><td class="prngen25"><p class="prnews_p"><span class="prnews_span"><br/>Of the total homes listed above, 44 homes with a dollar value of $17.3 million and an average sales price of $393,000 represent homes in five active communities from unconsolidated entities for the three months ended February 28, 2022, compared to 35 homes with a dollar value of $11.6 million and an average sales price of $332,000 in four active communities for the three months ended February 28, 2021.</span></p></td></tr></table></div></div><div id="fusion-static-exit:EEKKIL4NX5BUPIBFC7SZIYII6I" style="display:none" data-fusion-component="EEKKIL4NX5BUPIBFC7SZIYII6I"></div><div id="fusion-static-enter:PUZ7NV6W3BDLFFPYIQANWWTEGQ" style="display:none" data-fusion-component="PUZ7NV6W3BDLFFPYIQANWWTEGQ"></div><div class="article-raw-html w-100"><div><table border="1" cellpadding="0" cellspacing="0" class="prntblns"><tr><td class="prngen6" nowrap="nowrap"><br/></td><td class="prngen4" colspan="11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>At February 28,</b></span></p></td></tr><tr><td class="prngen6" nowrap="nowrap"><br/></td><td class="prngen4" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>2022</b></span></p></td><td class="prngen27" nowrap="nowrap"><br/></td><td class="prngen26" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>2021</b></span></p></td><td class="prngen27" nowrap="nowrap"><br/></td><td class="prngen26" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>2022</b></span></p></td><td class="prngen27" nowrap="nowrap"><br/></td><td class="prngen26" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>2021</b></span></p></td><td class="prngen27" nowrap="nowrap"><br/></td><td class="prngen26" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>2022</b></span></p></td><td class="prngen27" nowrap="nowrap"><br/></td><td class="prngen26" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>2021</b></span></p></td></tr><tr><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Backlog:</b></span></p></td><td class="prngen4" colspan="3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Homes</b></span></p></td><td class="prngen6" nowrap="nowrap"><br/></td><td class="prngen4" colspan="3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Dollar Value</b></span></p></td><td class="prngen6" nowrap="nowrap"><br/></td><td class="prngen4" colspan="3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Average Sales Price</b></span></p></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">East</span></p></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>9,115</b></span></p></td><td class="prngen28" nowrap="nowrap"><br/></td><td class="prngen28" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">6,907</span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>$  4,041,347</b></span></p></td><td class="prngen28" nowrap="nowrap"><br/></td><td class="prngen28" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">2,659,746</span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>$     443,000</b></span></p></td><td class="prngen28" nowrap="nowrap"><br/></td><td class="prngen28" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">385,000</span></p></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Central</span></p></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>5,695</b></span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">5,278</span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>2,617,383</b></span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">2,169,360</span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>460,000</b></span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">411,000</span></p></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Texas</span></p></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>4,495</b></span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">3,249</span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>1,569,424</b></span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">1,000,342</span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>349,000</b></span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">308,000</span></p></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">West</span></p></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>8,027</b></span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">6,642</span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>5,328,890</b></span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">3,629,018</span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>664,000</b></span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">546,000</span></p></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Other</span></p></td><td class="prngen13" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>3</b></span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen13" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">1</span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen13" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>3,567</b></span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen13" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">1,175</span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen13" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>1,189,000</b></span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen13" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">1,175,000</span></p></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnml20"><span class="prnews_span">Total</span></p></td><td class="prngen29" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>27,335</b></span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen29" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">22,077</span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen29" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>$  13,560,611</b></span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen29" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">9,459,641</span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen29" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>$     496,000</b></span></p></td><td class="prngen3" nowrap="nowrap"><br/></td><td class="prngen29" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">428,000</span></p></td></tr></table></div></div><div id="fusion-static-exit:PUZ7NV6W3BDLFFPYIQANWWTEGQ" style="display:none" data-fusion-component="PUZ7NV6W3BDLFFPYIQANWWTEGQ"></div><div id="fusion-static-enter:Y7J4MWPXB5ADDH6JHXNFPXIBMI" style="display:none" data-fusion-component="Y7J4MWPXB5ADDH6JHXNFPXIBMI"></div><div class="article-raw-html w-100"><div><table border="0" cellpadding="0" cellspacing="0" class="prngen2" id="convertedTabledbc5"><tr><td class="prngen25"><p class="prnews_p"><span class="prnews_span"><br/>Of the total homes in backlog listed above, 98 homes with a backlog dollar value of $36.6 million and an average sales price of $373,000 represent the backlog from unconsolidated entities at February 28, 2022, compared to 61 homes with a backlog dollar value of $19.4 million and an average sales price of $318,000 at February 28, 2021. During the three months ended February 28, 2022, the Company acquired 355 homes in backlog in the East Homebuilding segment.</span></p></td></tr></table></div></div><div id="fusion-static-exit:Y7J4MWPXB5ADDH6JHXNFPXIBMI" style="display:none" data-fusion-component="Y7J4MWPXB5ADDH6JHXNFPXIBMI"></div><div id="fusion-static-enter:OJRNARJ3LFDDPLB2TU3TDQLSZI" style="display:none" data-fusion-component="OJRNARJ3LFDDPLB2TU3TDQLSZI"></div><div class="article-raw-html w-100"><div><table border="1" cellpadding="0" cellspacing="0" class="prntblns"><tr><td class="prngen6" colspan="4"><p class="prnews_p"><span class="prnews_span"><b>LENNAR CORPORATION AND SUBSIDIARIES</b></span></p><p class="prnews_p"><span class="prnews_span">Condensed Consolidated Balance Sheets</span></p><p class="prnews_p"><span class="prnews_span">(In thousands, except per share amounts)</span></p><p class="prnews_p"><span class="prnews_span">(unaudited)</span></p></td></tr><tr><td class="prngen7" colspan="4"><br/></td></tr><tr><td class="prngen7"><br/></td><td class="prnsbt1 prnsbr1 prnsbb1 prntac prnpl6 prnsbl1 prnpr6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>February 28,</b></span></p></td><td class="prngen7"><br/></td><td class="prngen6"><p class="prnews_p"><span class="prnews_span"><b>November 30,</b></span></p></td></tr><tr><td class="prngen7"><br/></td><td class="prngen9" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>2022</b></span></p></td><td class="prngen7"><br/></td><td class="prngen9"><p class="prnews_p"><span class="prnews_span"><b>2021</b></span></p></td></tr><tr><td class="prngen5"><p class="prnews_p"><span class="prnews_span"><b>ASSETS</b></span></p></td><td class="prngen7" nowrap="nowrap"><br/></td><td class="prngen7"><br/></td><td class="prngen7"><br/></td></tr><tr><td class="prngen5"><p class="prnews_p"><span class="prnews_span"><b>Homebuilding:</b></span></p></td><td class="prngen7" nowrap="nowrap"><br/></td><td class="prngen7"><br/></td><td class="prngen7"><br/></td></tr><tr><td class="prngen5"><p class="prnml10"><span class="prnews_span">Cash and cash equivalents</span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>$                     1,366,597</b></span></p></td><td class="prngen7"><br/></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">2,735,213</span></p></td></tr><tr><td class="prngen5"><p class="prnml10"><span class="prnews_span">Restricted cash</span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>27,025</b></span></p></td><td class="prngen7"><br/></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">21,927</span></p></td></tr><tr><td class="prngen5"><p class="prnml10"><span class="prnews_span">Receivables, net</span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>456,185</b></span></p></td><td class="prngen7"><br/></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">490,278</span></p></td></tr><tr><td class="prngen5"><p class="prnml10"><span class="prnews_span">Inventories:</span></p></td><td class="prngen7" nowrap="nowrap"><br/></td><td class="prngen7"><br/></td><td class="prngen7"><br/></td></tr><tr><td class="prngen5"><p class="prnml10"><span class="prnews_span">Finished homes and construction in progress</span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>11,587,394</b></span></p></td><td class="prngen7"><br/></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">10,446,139</span></p></td></tr><tr><td class="prngen5"><p class="prnml10"><span class="prnews_span">Land and land under development</span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>7,758,804</b></span></p></td><td class="prngen7"><br/></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">7,108,142</span></p></td></tr><tr><td class="prngen5"><p class="prnml10"><span class="prnews_span">Consolidated inventory not owned</span></p></td><td class="prngen12" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>1,246,504</b></span></p></td><td class="prngen7"><br/></td><td class="prngen12"><p class="prnews_p"><span class="prnews_span">1,161,023</span></p></td></tr><tr><td class="prngen5"><p class="prnml10"><span class="prnews_span">Total inventories</span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>20,592,702</b></span></p></td><td class="prngen7"><br/></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">18,715,304</span></p></td></tr><tr><td class="prngen5"><p class="prnml10"><span class="prnews_span">Investments in unconsolidated entities</span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>1,066,256</b></span></p></td><td class="prngen7"><br/></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">972,084</span></p></td></tr><tr><td class="prngen5"><p class="prnml10"><span class="prnews_span">Goodwill</span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>3,442,359</b></span></p></td><td class="prngen7"><br/></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">3,442,359</span></p></td></tr><tr><td class="prngen5"><p class="prnml10"><span class="prnews_span">Other assets</span></p></td><td class="prngen12" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>1,141,362</b></span></p></td><td class="prngen7"><br/></td><td class="prngen12"><p class="prnews_p"><span class="prnews_span">1,090,654</span></p></td></tr><tr><td class="prngen7"><br/></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>28,092,486</b></span></p></td><td class="prngen7"><br/></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">27,467,819</span></p></td></tr><tr><td class="prngen5"><p class="prnews_p"><span class="prnews_span"><b>Financial Services</b></span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>2,183,333</b></span></p></td><td class="prngen7"><br/></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">2,964,367</span></p></td></tr><tr><td class="prngen5"><p class="prnews_p"><span class="prnews_span"><b>Multifamily</b></span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>1,250,570</b></span></p></td><td class="prngen7"><br/></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">1,311,747</span></p></td></tr><tr><td class="prngen5"><p class="prnews_p"><span class="prnews_span"><b>Lennar Other</b></span></p></td><td class="prngen12" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>1,108,863</b></span></p></td><td class="prngen7"><br/></td><td class="prngen12"><p class="prnews_p"><span class="prnews_span">1,463,845</span></p></td></tr><tr><td class="prngen5"><p class="prnews_p"><span class="prnews_span"><b>Total assets</b></span></p></td><td class="prngen14" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>$                   32,635,252</b></span></p></td><td class="prngen7"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">33,207,778</span></p></td></tr><tr><td class="prngen7"><br/></td><td class="prngen7" nowrap="nowrap"><br/></td><td class="prngen7"><br/></td><td class="prngen7"><br/></td></tr><tr><td class="prngen5"><p class="prnews_p"><span class="prnews_span"><b>LIABILITIES AND EQUITY</b></span></p></td><td class="prngen7" nowrap="nowrap"><br/></td><td class="prngen7"><br/></td><td class="prngen7"><br/></td></tr><tr><td class="prngen5"><p class="prnews_p"><span class="prnews_span"><b>Homebuilding:</b></span></p></td><td class="prngen7" nowrap="nowrap"><br/></td><td class="prngen7"><br/></td><td class="prngen7"><br/></td></tr><tr><td class="prngen5"><p class="prnml10"><span class="prnews_span">Accounts payable</span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>$                     1,321,148</b></span></p></td><td class="prngen7"><br/></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">1,321,247</span></p></td></tr><tr><td class="prngen5"><p class="prnml10"><span class="prnews_span">Liabilities related to consolidated inventory not owned</span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>1,038,561</b></span></p></td><td class="prngen7"><br/></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">976,602</span></p></td></tr><tr><td class="prngen5"><p class="prnml10"><span class="prnews_span">Senior notes and other debts payable, net</span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>4,639,222</b></span></p></td><td class="prngen7"><br/></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">4,652,338</span></p></td></tr><tr><td class="prngen5"><p class="prnml10"><span class="prnews_span">Other liabilities</span></p></td><td class="prngen12" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>3,022,840</b></span></p></td><td class="prngen7"><br/></td><td class="prngen12"><p class="prnews_p"><span class="prnews_span">2,920,055</span></p></td></tr><tr><td class="prngen7"><br/></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>10,021,771</b></span></p></td><td class="prngen7"><br/></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">9,870,242</span></p></td></tr><tr><td class="prngen5"><p class="prnews_p"><span class="prnews_span"><b>Financial Services</b></span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>1,334,145</b></span></p></td><td class="prngen7"><br/></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">1,906,343</span></p></td></tr><tr><td class="prngen5"><p class="prnews_p"><span class="prnews_span"><b>Multifamily</b></span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>311,775</b></span></p></td><td class="prngen7"><br/></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">288,930</span></p></td></tr><tr><td class="prngen5"><p class="prnews_p"><span class="prnews_span"><b>Lennar Other</b></span></p></td><td class="prngen12" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>120,129</b></span></p></td><td class="prngen7"><br/></td><td class="prngen12"><p class="prnews_p"><span class="prnews_span">145,981</span></p></td></tr><tr><td class="prngen5"><p class="prnews_p"><span class="prnews_span"><b>Total liabilities</b></span></p></td><td class="prngen12" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>11,787,820</b></span></p></td><td class="prngen7"><br/></td><td class="prngen12"><p class="prnews_p"><span class="prnews_span">12,211,496</span></p></td></tr><tr><td class="prngen5"><p class="prnews_p"><span class="prnews_span"><b>Stockholders' equity:</b></span></p></td><td class="prngen7" nowrap="nowrap"><br/></td><td class="prngen7"><br/></td><td class="prngen7"><br/></td></tr><tr><td class="prngen5"><p class="prnml10"><span class="prnews_span">Preferred stock</span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>—</b></span></p></td><td class="prngen7"><br/></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">—</span></p></td></tr><tr><td class="prngen5"><p class="prnml10"><span class="prnews_span">Class A common stock of $0.10 par value</span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>30,243</b></span></p></td><td class="prngen7"><br/></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">30,050</span></p></td></tr><tr><td class="prngen5"><p class="prnml10"><span class="prnews_span">Class B common stock of $0.10 par value</span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>3,944</b></span></p></td><td class="prngen7"><br/></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">3,944</span></p></td></tr><tr><td class="prngen5"><p class="prnml10"><span class="prnews_span">Additional paid-in capital</span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>8,855,151</b></span></p></td><td class="prngen7"><br/></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">8,807,891</span></p></td></tr><tr><td class="prngen5"><p class="prnml10"><span class="prnews_span">Retained earnings</span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>15,078,788</b></span></p></td><td class="prngen7"><br/></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">14,685,329</span></p></td></tr><tr><td class="prngen5"><p class="prnml10"><span class="prnews_span">Treasury stock</span></p></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>(3,290,748)</b></span></p></td><td class="prngen7"><br/></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">(2,709,448)</span></p></td></tr><tr><td class="prngen5"><p class="prnml10"><span class="prnews_span">Accumulated other comprehensive income (loss)</span></p></td><td class="prngen12" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>1,686</b></span></p></td><td class="prngen7"><br/></td><td class="prngen13"><p class="prnews_p"><span class="prnews_span">(1,341)</span></p></td></tr><tr><td class="prngen5"><p class="prnews_p"><span class="prnews_span"><b>Total stockholders' equity</b></span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>20,679,064</b></span></p></td><td class="prngen7"><br/></td><td class="prngen7"><p class="prnews_p"><span class="prnews_span">20,816,425</span></p></td></tr><tr><td class="prngen5"><p class="prnews_p"><span class="prnews_span"><b>Noncontrolling interests</b></span></p></td><td class="prngen12" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>168,368</b></span></p></td><td class="prngen7"><br/></td><td class="prngen12"><p class="prnews_p"><span class="prnews_span">179,857</span></p></td></tr><tr><td class="prngen5"><p class="prnews_p"><span class="prnews_span"><b>Total equity</b></span></p></td><td class="prngen12" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>20,847,432</b></span></p></td><td class="prngen7"><br/></td><td class="prngen12"><p class="prnews_p"><span class="prnews_span">20,996,282</span></p></td></tr><tr><td class="prngen5"><p class="prnews_p"><span class="prnews_span"><b>Total liabilities and equity</b></span></p></td><td class="prngen14" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>$                   32,635,252</b></span></p></td><td class="prngen7"><br/></td><td class="prngen14"><p class="prnews_p"><span class="prnews_span">33,207,778</span></p></td></tr></table></div></div><div id="fusion-static-exit:OJRNARJ3LFDDPLB2TU3TDQLSZI" style="display:none" data-fusion-component="OJRNARJ3LFDDPLB2TU3TDQLSZI"></div><div id="fusion-static-enter:62W3S5W56ZDOFCB6ZHBELVTVYI" style="display:none" data-fusion-component="62W3S5W56ZDOFCB6ZHBELVTVYI"></div><div class="article-raw-html w-100"><div><table border="1" cellpadding="0" cellspacing="0" class="prntblns"><tr><td class="prngen6" colspan="6"><p class="prnews_p"><span class="prnews_span"><b>LENNAR CORPORATION AND SUBSIDIARIES</b></span></p><p class="prnews_p"><span class="prnews_span">Supplemental Data</span></p><p class="prnews_p"><span class="prnews_span">(Dollars in thousands)</span></p><p class="prnews_p"><span class="prnews_span">(unaudited)</span></p></td></tr><tr><td class="prngen32" colspan="6"><br/></td></tr><tr><td class="prngen33" nowrap="nowrap"><br/></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>February 28,</b></span></p></td><td class="prngen32"><br/></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>November 30,</b></span></p></td><td class="prngen32"><br/></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>February 28,</b></span></p></td></tr><tr><td class="prngen34" nowrap="nowrap"><br/></td><td class="prngen35" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>2022</b></span></p></td><td class="prngen34"><br/></td><td class="prngen35"><p class="prnews_p"><span class="prnews_span"><b>2021</b></span></p></td><td class="prngen34"><br/></td><td class="prngen35"><p class="prnews_p"><span class="prnews_span"><b>2021</b></span></p></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Homebuilding debt</span></p></td><td class="prngen32" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>$     4,639,222</b></span></p></td><td class="prngen32"><br/></td><td class="prngen32"><p class="prnews_p"><span class="prnews_span">4,652,338</span></p></td><td class="prngen32"><br/></td><td class="prngen32"><p class="prnews_p"><span class="prnews_span">5,976,168</span></p></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Stockholders' equity</span></p></td><td class="prngen36" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>20,679,064</b></span></p></td><td class="prngen32"><br/></td><td class="prngen36"><p class="prnews_p"><span class="prnews_span">20,816,425</span></p></td><td class="prngen32"><br/></td><td class="prngen36"><p class="prnews_p"><span class="prnews_span">18,896,246</span></p></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnml10"><span class="prnews_span">Total capital</span></p></td><td class="prngen36" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>$   25,318,286</b></span></p></td><td class="prngen32"><br/></td><td class="prngen36"><p class="prnews_p"><span class="prnews_span">25,468,763</span></p></td><td class="prngen32"><br/></td><td class="prngen36"><p class="prnews_p"><span class="prnews_span">24,872,414</span></p></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Homebuilding debt to total capital</b></span></p></td><td class="prngen29" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>18.3 %</b></span></p></td><td class="prngen32"><br/></td><td class="prngen29"><p class="prnews_p"><span class="prnews_span">18.3 %</span></p></td><td class="prngen32"><br/></td><td class="prngen29"><p class="prnews_p"><span class="prnews_span">24.0 %</span></p></td></tr><tr><td class="prngen33" nowrap="nowrap"><br/></td><td class="prngen32" nowrap="nowrap"><br/></td><td class="prngen32"><br/></td><td class="prngen32"><br/></td><td class="prngen32"><br/></td><td class="prngen32"><br/></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Homebuilding debt</span></p></td><td class="prngen32" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>$     4,639,222</b></span></p></td><td class="prngen32"><br/></td><td class="prngen32"><p class="prnews_p"><span class="prnews_span">4,652,338</span></p></td><td class="prngen32"><br/></td><td class="prngen32"><p class="prnews_p"><span class="prnews_span">5,976,168</span></p></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Less: Homebuilding cash and cash equivalents</span></p></td><td class="prngen36" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>1,366,597</b></span></p></td><td class="prngen32"><br/></td><td class="prngen36"><p class="prnews_p"><span class="prnews_span">2,735,213</span></p></td><td class="prngen32"><br/></td><td class="prngen36"><p class="prnews_p"><span class="prnews_span">2,421,411</span></p></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnml10"><span class="prnews_span">Net homebuilding debt</span></p></td><td class="prngen36" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>$     3,272,625</b></span></p></td><td class="prngen32"><br/></td><td class="prngen36"><p class="prnews_p"><span class="prnews_span">1,917,125</span></p></td><td class="prngen32"><br/></td><td class="prngen36"><p class="prnews_p"><span class="prnews_span">3,554,757</span></p></td></tr><tr><td class="prngen5" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Net homebuilding debt to total capital (1)</b></span></p></td><td class="prngen29" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>13.7 %</b></span></p></td><td class="prngen32"><br/></td><td class="prngen29"><p class="prnews_p"><span class="prnews_span">8.4 %</span></p></td><td class="prngen32"><br/></td><td class="prngen29"><p class="prnews_p"><span class="prnews_span">15.8 %</span></p></td></tr></table></div></div><div id="fusion-static-exit:62W3S5W56ZDOFCB6ZHBELVTVYI" style="display:none" data-fusion-component="62W3S5W56ZDOFCB6ZHBELVTVYI"></div><div id="fusion-static-enter:LTHS65SUGRHFRBJA5RR4XQZSFA" style="display:none" data-fusion-component="LTHS65SUGRHFRBJA5RR4XQZSFA"></div><div class="article-raw-html w-100"><div><table border="1" cellpadding="0" cellspacing="0" class="prntblns"><tr><td class="prngen15"><br/></td><td class="prngen15" colspan="6"><br/></td></tr><tr><td class="prngen16"><p class="prnews_p"><span class="prnews_span">(1)</span></p></td><td class="prngen16" colspan="6"><p class="prnews_p"><span class="prnews_span">Net homebuilding debt to total capital is a non-GAAP financial measure defined as net homebuilding debt (homebuilding debt less homebuilding cash and cash equivalents) divided by total capital (net homebuilding debt plus stockholders' equity). The Company believes the ratio of net homebuilding debt to total capital is a relevant and a useful financial measure to investors in understanding the leverage employed in homebuilding operations. However, because net homebuilding debt to total capital is not calculated in accordance with GAAP, this financial measure should not be considered in isolation or as an alternative to financial measures prescribed by GAAP. Rather, this non-GAAP financial measure should be used to supplement the Company's GAAP results.</span></p></td></tr></table></div></div><div id="fusion-static-exit:LTHS65SUGRHFRBJA5RR4XQZSFA" style="display:none" data-fusion-component="LTHS65SUGRHFRBJA5RR4XQZSFA"></div><p class="text | article-text">View original content:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/lennars-q1-2022-operating-performance-reflects-continued-strength-in-the-housing-market-301504389.html">https://www.prnewswire.com/news-releases/lennars-q1-2022-operating-performance-reflects-continued-strength-in-the-housing-market-301504389.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Lennar Corporation</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wabi" style="display:none" data-fusion-component="footer-wabi"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">First Alert Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://store.wabi.tv/default.aspx" rel="noopener noreferrer" target="_blank">It&#x27;s Our Treat</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream">Live Newscasts</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Contact Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/programming/schedule">Programming Schedule</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/newsletter">Newsletter</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/user-content">Submit Photos and Videos</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://www.graytvlocal.com/market/eastern-and-central-maine" rel="noopener noreferrer" target="_blank">Buy Maine First</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WABI</li><li class="footer-contact | footer-address">35 Hildreth Street</li><li class="footer-contact | footer-city-state">Bangor, ME 04401</li><li class="footer-contact | footer-phone">(207) 947-8321</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WABI-TV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:wabi@wabi.tv" rel="noopener noreferrer" target="_blank">wabi@wabi.tv - (207) 947-8321</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wabi-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/79b14a4e-ff58-400f-8dcd-587b5eaed8dd/31d6ca48-2b76-4ecb-a559-1f7782a95981.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wabi" style="display:none" data-fusion-component="footer-wabi"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>