<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Vejii Announces Definitive Purchase Agreement to Acquire VEDGEco USA Inc.</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=1252108801"/><meta name="google-play-app" content="app-id=com.newssynergy.wabi"/><meta name="burst" content="wabi"/><meta property="og:url" content="https://www.wabi.tv/prnewswire/2021/12/23/vejii-announces-definitive-purchase-agreement-acquire-vedgeco-usa-inc/"/><link rel="canonical" href="https://www.wabi.tv/prnewswire/2021/12/23/vejii-announces-definitive-purchase-agreement-acquire-vedgeco-usa-inc/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="841569709353427"/><meta property="fb:pages" content="149507907783"/><meta property="article:publisher" content="https://www.facebook.com/WABITV5/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://gray-wabi-prod.cdn.arcpublishing.com/resizer/F5uaCCw006RQ6pIjF9q6N5D95_A=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/QETQ3VVJ3RUZRLC4YFQUSGTO6A.jpg"/><meta name="twitter:image" content="https://gray-wabi-prod.cdn.arcpublishing.com/resizer/F5uaCCw006RQ6pIjF9q6N5D95_A=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/QETQ3VVJ3RUZRLC4YFQUSGTO6A.jpg"/><meta property="og:site_name" content="https://www.wabi.tv"/><meta property="og:title" content="Vejii Announces Definitive Purchase Agreement to Acquire VEDGEco USA Inc."/><meta name="twitter:title" content="Vejii Announces Definitive Purchase Agreement to Acquire VEDGEco USA Inc."/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@WABI_TV5"/><meta name="twitter:creator" content="@WABI_TV5"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WABI",
  "url": "https://www.wabi.tv",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wabi.tv/pf/resources/images/logo-off-site/wabi.png?d=213"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/WABITV5/",
    "https://www.twitter.com/WABI_TV5/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Vejii Announces Definitive Purchase Agreement to Acquire VEDGEco USA Inc.",
  "url": "https://www.wabi.tv/prnewswire/2021/12/23/vejii-announces-definitive-purchase-agreement-acquire-vedgeco-usa-inc/",
  "image": "https://gray-wabi-prod.cdn.arcpublishing.com/resizer/F5uaCCw006RQ6pIjF9q6N5D95_A=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/QETQ3VVJ3RUZRLC4YFQUSGTO6A.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Vejii Announces Definitive Purchase Agreement to Acquire VEDGEco USA Inc.",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wabi.tv/prnewswire/2021/12/23/vejii-announces-definitive-purchase-agreement-acquire-vedgeco-usa-inc/"
  },
  "author": {
    "@type": "Organization",
    "name": "WABI"
  },
  "publisher": {
    "name": "WABI",
    "url": "https://www.wabi.tv",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wabi.tv/pf/resources/images/logo-off-site/wabi.png?d=213"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-12-23T14:06:00Z",
  "datemodified": "2021-12-23T14:06:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=213" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=213" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=213" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wabi-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=213"/><link rel="stylesheet" href="https://gray-wabi-prod.cdn.arcpublishing.com/pf/resources/dist/wabi/css/main.css?d=213"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=213" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wabi/favicon.ico?d=213"/><script type="text/javascript" src="https://gray-wabi-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=213"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2gismyPcK1APtURbdwNymNq7SQHTe5fh74NkSEvr2gNscl_nJ84eLQ8_",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2gapNoawyVk-mGVnVRiP08PKkYjW4mqP47pZRI0wQ-GMRiBRtKbJwz9UjfnP8XeZ-131Yb2mjQ",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-wabi-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=213"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ ],
        canonicalUrl: "https://www.wabi.tv/prnewswire/2021/12/23/vejii-announces-definitive-purchase-agreement-acquire-vedgeco-usa-inc/",
        contentId: "H4VEQFT3KZAJJFNCQHAKLBQG5Y",
        contentKewords: [ ],
        contentName: "Vejii Announces Definitive Purchase Agreement to Acquire VEDGEco USA Inc.",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "12/23/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "23",
        publishedMonth: "12",
        publishedYear: "2021",
        stationName: "wabi",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "wabi.tv";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "";
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script type="text/javascript">!(function () {
              window.PianoESPConfig = {
                id: 383,
              };
              var e = document.createElement("script");
              e.setAttribute("id", "pnesplucidsdksel"),
                (e.type = "text/javascript"),
                (e.src =
                  "https://api-esp.piano.io/public/sdk/v04/sdk.js?v=" +
                  ((localStorage && localStorage.lucidsdkver) || "xxx")),
                (e.async = !0),
                document.getElementsByTagName("script")[0].parentNode.appendChild(e);
            })();</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-2a1a127c-6ea6-40ca-b494-6847fc8062d9","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="DSSA9-F22J3-MMXDE-7G9EJ-9WPN8",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"DSSA9-F22J3-MMXDE-7G9EJ-9WPN8";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="nml5ubaxhydlwyoet5ea-f-688cb2e49-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"916263","ak.ai":parseInt("584736",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"c0d3775","ak.r":20426,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":35066,"ak.gh":"23.62.6.183","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1640275784","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==rFV5/jwxNLX1ZeYTSjoHtVhyUkdThBtHT6V0GbsYr4Q+TidQ3HC1dPOEMWKSyOzT5wnaTUHaM4ojHFQoS0wk0dGVYBAuJGlDIh+aZnaxW/zf2gb1DBfotyiriT5V9om7+tDe5WO6XisPZAGCifD7PALkoXgkmuxJagplpDusP89jp/m4EXFVvr8KxwE0eGYSU3034yAp2wD5bN5s4gUdpBM4V9gB7Q/j1yVqcPtlFg1uV3blRPCB5EIaNkm5JF5G+261J6XJxEUnmR5GzWprIpimMd2WHINOGl/ci0xJDg7GQJoReXb/F5tAK1uLuWhmmQbmSwce9G94ab8y7tcxb0JJPHbeAmqpNEsqltjWTGn/TFUwetk1mHq45bVsS+FaLOcNNZHcgvPiLuzCe3qZBy046S/tFO32FaHNFQBw8Pw=","ak.pv":"11","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wabi.jpg?d=213&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wabi.svg?d=213&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wabi.svg?d=213&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">First Alert Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="https://www.wabi.tv/page/poll-results/" rel="noopener noreferrer" target="_blank">Polls</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/search/?searchTerm=coronavirus">Coronavirus</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="https://store.wabi.tv/default.aspx" rel="noopener noreferrer" target="_blank">It&#x27;s Our Treat</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/legal-experts/">Ask ME: Legal</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/discover/">Discover</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/livestream">Live Newscasts</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/community/user-content">Submit Photos and Videos</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/search/?searchTerm=coronavirus">Coronavirus</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/covid-19-map">COVID-19 Map</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/business">Business</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/economy">Economy</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/entertainment">Entertainment</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local">Local</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream">Live Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/election-results">Election Results</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">First Alert Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the First Alert Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://visitor.r20.constantcontact.com/manage/optin?v=001SJ0VA3zU47lA8rfRag-96JwL88PukcTvBP-EGzvK4bWW2_23DGJXAdh9k7BjunQQVpUEdocDJhyaPKWAuyQ_YqTlR3z6cGaflcCW3E6DL1Ig0mWAohdce97rlO5IywfN62Wtj3jrVKFMw6ePHheE7g%3D%3D" rel="noopener noreferrer" target="_blank">Sign Up for E-Weather Alerts</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/play-of-the-week">Play Of The Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/first-and-5">First And 5</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/special-reports">Special Reports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health">Healthy Living</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/pets">Pets</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/senior-segments">Senior Segments</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Contact Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/submit-a-story">Submit a Story</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/jobs-in-maine">Jobs In Maine</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/advertise">Advertise With Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/newsletter">Newsletter</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/copy-request">Copy Request</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/wabi-captioning-information/">Closed Captioning</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Careers</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://store.wabi.tv/default.aspx" rel="noopener noreferrer" target="_blank">It&#x27;s Our Treat</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/legal-experts/">Ask ME: Legal</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/discover/">Discover</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graytvlocal.com/market/eastern-and-central-maine" rel="noopener noreferrer" target="_blank">Buy Maine First</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/12784/wabi/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WABI on FACEBOOK" class="p-2" href="https://www.facebook.com/WABITV5" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WABI on TWITTER" class="p-2" href="https://www.twitter.com/WABI_TV5" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit WABI on YOUTUBE" class="p-2" href="https://www.youtube.com/user/WABITV5" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"><div class="alert-bar | bar-orange py-1"><div class="container-xl d-flex flex-row justify-content-between text-white font-weight-bold text-capitalize"><div class="d-flex flex-column justify-content-center"><a class="text-reset pointer" href="/weather/closings/"><div class="alert-bar-text-container h6 mb-0"><span class="alert-bar-text d-inline-block">Closings and Delays</span></div></a></div><div class="d-flex flex-column justify-content-center"><button class="dismiss-alert-bar btn btn-sm text-white" title="Dismiss Closings Alerts Bar"><i class="fas fa-times"></i><span class="sr-only">Dismiss <!-- -->Closings<!-- --> Alerts Bar</span></button></div></div></div></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Vejii Announces Definitive Purchase Agreement to Acquire VEDGEco USA Inc.</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Dec. 23, 2021 at 9:06 AM EST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->2 hours ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><i>This acquisition will enable Vejii to expand its offerings to include B2B wholesale distribution through grocery and foodservice channels for plant-based brands through VEDGEco.com.</i></p><p class="text | article-text"><span class="xn-location">VANCOUVER, BC</span>, <span class="xn-chron">Dec. 23, 2021</span> /PRNewswire/ - <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3398383-1&amp;h=3234698190&amp;u=https%3A%2F%2Fvejiiholdings.com%2F&amp;a=Vejii+Holdings+Ltd." rel="nofollow" target="_blank">Vejii Holdings Ltd.</a></u> (CSE: VEJI) ("<b>Vejii</b>" or the "<b>Company</b>"), a North American online marketplace for plant-based and sustainable products, is pleased to announce that it has entered into a share purchase agreement (the "<b>Purchase Agreement</b>") to acquire VEDGEco <span class="xn-location">USA</span> Inc. ("<b>VEDGEco</b>"), a leading online business-to-business ("<b>B2B</b>") wholesale platform for plant-based products.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Vejii Holdings Ltd. Logo (CNW Group/Vejii Holdings Ltd.)" height="300" src="https://gray-wabi-prod.cdn.arcpublishing.com/resizer/FdLxfCH_IaYf-GxVdmQBgVm5qZ0=/980x0/smart/filters:quality(85)/mma.prnewswire.com/media/1715663/Vejii_Holdings_Ltd__Vejii_Announces_Definitive_Purchase_Agreemen.jpg" width="980"/></div><figcaption class="figure-caption">Vejii Holdings Ltd. Logo (CNW Group/Vejii Holdings Ltd.)</figcaption></figure><p class="text | article-text">"VEDGEco launched as one of the first online wholesale platforms dedicated to providing restaurants and independent grocers with a large selection of high-quality plant-based options," said <span class="xn-person">Kory Zelickson</span>, CEO of Vejii. "This meant that small business owners could at last gain access to a large selection of plant-based products and ingredients without the requirements that typical larger national distributors have in place, such as large minimum order sizes."</p><p class="text | article-text">Pursuant to the terms of the Purchase Agreement, the Company will acquire 100% of the issued and outstanding shares (the "<b>Purchased Shares</b>") of VEDGEco (the "<b>Transaction</b>") from the shareholders of VEDGEco (the "<b>Vendors</b>"). The total purchase price for the Purchased Shares will be <span class="xn-money">US$6,250,000</span>, payable as follows: (a) on the date of the closing of the Transaction (the "<b>Closing</b>"), the Company will issue such number of common shares of the Company (each, a "<b>Common Share</b>") with a deemed value of <span class="xn-money">$3,500,000</span> (the "<b>Consideration Shares</b>") to the Vendors, as determined based on a price per Consideration Share of the greater of (i) <span class="xn-money">C$0.35</span> per Consideration Share and (ii) the closing price of the Common Shares on the Canadian Securities Exchange on the date immediately preceding the announcement by the Company of the Transaction, converted into <span class="xn-location">United States</span> dollars at the Bank of <span class="xn-location">Canada</span> exchange rate on such date; and (b) earn-out payments up to a maximum of <span class="xn-money">US$2,750,000</span>, payable in Common Shares (the "<b>Earn-Out Shares</b>"), priced in the context of the market, to be issued to the Vendors upon VEDGEco meeting certain milestones as more particularly set out in the Purchase Agreement.</p><p class="text | article-text">The Consideration Shares and the Earn-Out Shares issued under the Purchase Agreement are subject to a statutory hold period of four months and one day, restrictions on transfer under applicable <span class="xn-location">United States</span> ("<b>U.S.</b>") securities laws and a contractual lock-up as set out in the Purchase Agreement (the "<b>Voluntary Lock Up</b>"). Subject to compliance with applicable securities laws, 12.5% of the Consideration Shares and the Earn-Out Shares will be released from the Voluntary Lock Up on a quarterly basis for a period of 24 months from the date of issuance.</p><p class="text | article-text">VEDGEco's key personnel are expected to continue to run the operations of VEDGEco following closing of the Transaction. The Transaction is expected to close on or around <span class="xn-chron">December 31, 2021</span>. Closing of the Transaction is subject to customary closing conditions.</p><p class="text | article-text">The Transaction will significantly augment Vejii's offering of plant-based brands, which have, to date, through ShopVejii.com and VeganEssentials.com, leveraged Vejii's platform for sales, marketing and order fulfillment and distribution across the U.S. and <span class="xn-location">Canada</span> via Vejii Fulfillment Services.</p><p class="text | article-text">"We heard consistently from the brands that we serve that they were seeking to make the leap from e-commerce, to grocery and foodservice distribution. This could mean shipping samples, managing broker relationships, or gaining access to those restaurants and grocers not served by the larger wholesalers," added Zelickson. "We already work with our brand partners on a business-to-consumer ("<b>B2C</b>") strategy through our marketplace, but now we can also help our brand partners get access to distribution in local restaurants and grocers, expanding Vejii's capabilities from just B2C to also include B2B and food service."</p><p class="text | article-text">"I built VEDGEco out of a necessity, given the limited plant-based options available in the small and local grocers and restaurants where I live in <span class="xn-location">Kailua, Hawaii</span>," said <span class="xn-person">Trevor Hitch</span>, CEO of VEDGEco. "Most of us are likely to have our first experience trying new plant-based products at a restaurant before purchasing those items to enjoy at home. With VEDGEco, our mission is to make plant-based options more broadly available by making them accessible to thousands of local restaurants across America. This access gives owners the ability to test products on their menu through our easy-to-use platform, without the need for long-term commitments or high, minimum order volumes. Owners can then see what works for their customer base and then return to re-order or test new options."</p><p class="text | article-text">The Transaction is expected to drive synergies across purchasing, customer service, technology, and logistics for Vejii and VEDGEco. Vejii will also be able to leverage VEDGEco's existing facilities in <span class="xn-location">Hawaii</span>, <span class="xn-location">Northern California</span> and <span class="xn-location">Georgia</span>, while providing VEDGEco with access to its facilities in <span class="xn-location">Texas</span>, <span class="xn-location">Wisconsin</span>, and its soon-to-be operational third-party logistics operation in <span class="xn-location">Southern California</span>.</p><p class="text | article-text">"The acquisition of VEDGEco will allow us to add a new revenue stream while increasing our buying power and margins with large brands, and also adding tremendous value for the brands on our platform." said <span class="xn-person">Darren Gill</span>, COO of Vejii "As restaurants and grocers expand their plant-based offerings, we will be strategically positioned to serve them while helping plant-based brands scale their businesses by offering those brands access to national distribution through the VEDGEco wholesale platform."</p><p class="text | article-text">In addition to providing VEDGEco's existing offering of wholesale plant-based products, Vejii will now have the ability to significantly expand VEDGEco's product selection by leveraging its existing case-lot purchasing and expanding the range of products on its platform through VEDGEco. VEDGEco operates its distribution centers from <span class="xn-location">Hawaii</span> and <span class="xn-location">California</span>, which will further expand Vejii's distribution network, reducing shipping costs and expanding the Company's offering of regionalized same-day delivery.</p><p class="text | article-text"><b>About VEDGEco <span class="xn-location">USA</span> Inc.</b></p><p class="text | article-text">Headquartered in <span class="xn-location">Kailua Hawaii</span>, and launched in 2020 VEDGEco, the first nationwide plant-based foodservice distributor, helps restaurants go vegan by offering a selection of uncompromisingly delicious plant-based options that are easy to prepare. With a goal of bringing the freedom of food choice to all restaurants and businesses, VEDGEco distributes plant-based products in bulk to the restaurant and wholesale food industry, as well as to consumers across the U.S.</p><p class="text | article-text">Carrying a carefully curated selection of the best plant-based meat, dairy, and egg alternatives, VEDGEco ships frozen and in recyclable and compostable packaging to reduce our carbon footprint.</p><p class="text | article-text">For more information, visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3398383-1&amp;h=598588399&amp;u=https%3A%2F%2Fvedgeco.com%2F&amp;a=VEDGEco.com" rel="nofollow" target="_blank">VEDGEco.com</a></p><p class="text | article-text"><b>About Vejii Holdings Inc.</b></p><p class="text | article-text">Headquartered in <span class="xn-location">Kelowna B.C</span>, Vejii is a unified digital marketplace and fulfillment platform featuring thousands of plant-based and sustainable-living products from a growing list of hundreds of vendors. The platform offers an easy-to-use, omnichannel experience for both vendors and buyers, leveraging big data and artificial intelligence to elegantly connect brands with a targeted consumer base, both organically and through specialized marketing programs. Dynamic fulfillment services empower brands to offer tier-one service, with ongoing engagement being driven through features like smart lists, subscription programs, reordering functions, sampling programs, and more.</p><p class="text | article-text">The Company also owns and operates U.S.-based Veg Essentials LLC ("<b>Vegan Essentials</b>"), which operates VeganEssentials.com. A staple of the plant-based community, Vegan Essentials was established in 1997 and contributes more than 20 years of consumer insight, data, and buying power. VeganEssentials.com was awarded best online vegan store from 2005-2018, as well as best online vegan grocer from 2018-2021 by VegNews Magazine.</p><p class="text | article-text">For more information, visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3398383-1&amp;h=2387438748&amp;u=https%3A%2F%2Fvejiiholdings.com%2F&amp;a=VejiiHoldings.com" rel="nofollow" target="_blank">VejiiHoldings.com</a></p><p class="text | article-text">VejiiHoldings.com</p><p class="text | article-text">ON BEHALF OF THE BOARD OF DIRECTORS:</p><p class="text | article-text"><span class="xn-person">Kory Zelickson</span>, Director and CEO</p><p class="text | article-text">Find Vejii on Social Media: on Instagram, Facebook, Twitter, and LinkedIn</p><p class="text | article-text">No securities regulatory authority has either approved or disapproved of the contents of this news release.</p><p class="text | article-text">This news release does not constitute an offer to sell or a solicitation of an offer to buy any securities of Vejii in any jurisdiction in which such offer, solicitation or sale would be unlawful. The Consideration Shares and the Earn-Out Shares have not been and will not be registered under the United States Securities Act of 1933, as amended (the "<b>U.S. Securities Act</b>"), or any state securities laws. Accordingly, the Consideration Shares and the Earn-Out Shares may not be offered or sold within the U.S. or to U.S. persons (as defined in Regulation S under the U.S. Securities Act) unless registered under the U.S. Securities Act and applicable state securities laws, or pursuant to exemptions from the registration requirements of the U.S. Securities Act and applicable state securities laws.</p><p class="text | article-text">CAUTION REGARDING FORWARD-LOOKING STATEMENTS</p><p class="text | article-text">This press release contains certain forward-looking statements within the meaning of applicable securities laws with respect to the Company. These forward-looking statements generally are identified by words such as "believe," "project," "expect," "anticipate," "estimate," "intend," "strategy," "future," "opportunity," "plan," "may," "should," "will," "would," and similar expressions. Forward-looking statements in this press release include statements relating: (i) the Transaction and the timing for its completion; (ii) the satisfaction of closing conditions; and (iii) the expected effects of the Transaction for the Company and VEDGEco, including the expected expansion of Vejii's offerings to include B2B wholesale distribution through VEDGEco.com, the expectation that key personnel of VEDGEco will remain with the Company, the expected augmentation of Vejii's offering of plant-based brands, the expected synergies across purchasing, customer service, technology and logistics for Vejii and VEDGEco, the expected leveraging of VEDGEco's existing facilities, the expected access of VEDGEco to Vejii's facilities, including to Vejii's planned third-party logistics operation in <span class="xn-location">San Diego, California</span>, the expected addition of a new revenue stream, the expected increase of Vejii's buying power and margins, the expected addition of value to brands on Vejii's platform, the expected strategic positioning of Vejii to serve restaurants, grocers and plant-based brands, the expected expansion of VEDGEco's product selection, the expected expansion of Vejii's distribution network, the expected reduction of shipping costs and the expected expansion of Vejii's offering of regionalized same-day delivery. Although the Company believes that the expectations and assumptions on which such forward-looking statements and information are based are reasonable, undue reliance should not be placed on the forward- looking statements and information because the Company can give no assurance that they will prove to be correct. Since forward-looking statements and information address future events and conditions, by their very nature they involve inherent risks and uncertainties. Many factors could cause actual future events to differ materially from the forward-looking statements in this press release including, without limitation, that the Company may not be able to complete the Transactions on the terms expected or at all, that the Transaction may not have the expected effects on the Company and/or on VEDGEco and other factors beyond the Company's control. Readers are cautioned that the foregoing list of factors is not exhaustive. The forward-looking statements included in this news release are expressly qualified by this cautionary statement. The forward-looking statements and information contained in this news release are made as of the date hereof and the Company undertakes no obligation to update publicly or revise any forward-looking statements or information, whether as a result of new information, future events or otherwise, unless so required by applicable laws.</p><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/vejii-announces-definitive-purchase-agreement-to-acquire-vedgeco-usa-inc-301450405.html">https://www.prnewswire.com/news-releases/vejii-announces-definitive-purchase-agreement-to-acquire-vedgeco-usa-inc-301450405.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Vejii Holdings Ltd.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img mb-0"><img class="img-fluid mx-auto d-block" height="300" src="https://gray-wabi-prod.cdn.arcpublishing.com/resizer/HEqubOPnU2GRB5YkWFYqyKyaC3g=/980x0/smart/filters:quality(85)/rt.prnewswire.com/rt.gif?NewsItemId=VA16194&amp;Transmission_Id=202112230830PR_NEWS_USPR_____VA16194&amp;DateId=20211223" width="980"/></div></figure></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wabi" style="display:none" data-fusion-component="footer-wabi"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">First Alert Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://store.wabi.tv/default.aspx" rel="noopener noreferrer" target="_blank">It&#x27;s Our Treat</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream">Live Newscasts</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Contact Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/programming/schedule">Programming Schedule</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/newsletter">Newsletter</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/user-content">Submit Photos and Videos</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://www.graytvlocal.com/market/eastern-and-central-maine" rel="noopener noreferrer" target="_blank">Buy Maine First</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WABI</li><li class="footer-contact | footer-address">35 Hildreth Street</li><li class="footer-contact | footer-city-state">Bangor, ME 04401</li><li class="footer-contact | footer-phone">(207) 947-8321</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WABI-TV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:wabi@wabi.tv" rel="noopener noreferrer" target="_blank">wabi@wabi.tv - (207) 947-8321</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wabi-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WABI-TV/equal-employment-opportunity-records/" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wabi" style="display:none" data-fusion-component="footer-wabi"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>