

						



   
<!-- GsyncConnect: WABI gsync Content -->



<!DOCTYPE html>
<html lang="en">
	<head>
		
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE" />
<meta name="viewport" content="width=device-width, initial-scale=1">

<meta name="language" content="english">
<meta http-equiv="content-language" content="en-us">
<title>Safe Haven Corner offers animal therapy for veterans and first responders</title>
<meta property="og:title" content="Safe Haven Corner offers animal therapy for veterans and first responders" />
<meta itemprop="name" content="Safe Haven Corner offers animal therapy for veterans and first responders" />
						<meta name="description" content="They house abused and traumatized animals, who offer therapy for veterans and first responders." />
<meta property="og:description" content="They house abused and traumatized animals, who offer therapy for veterans and first responders." />
<meta itemprop="description" content="They house abused and traumatized animals, who offer therapy for veterans and first responders." />
<meta name="author" content="Owen Kingsley" />
																																	

<link rel="icon" type="image/png" href="//media.graytvinc.com/designimages/228*228/wkyt_favicon1.ico" sizes="228x228" />
<link rel="icon" type="image/png" href="//media.graytvinc.com/designimages/196*196/wkyt_favicon1.ico" sizes="196x196" />
<link rel="icon" type="image/png" href="//media.graytvinc.com/designimages/192*192/wkyt_favicon1.ico" sizes="192x192" />
<link rel="icon" type="image/png" href="//media.graytvinc.com/designimages/128*128/wkyt_favicon1.ico" sizes="128x128" />
<link rel="icon" type="image/png" href="//media.graytvinc.com/designimages/96*96/wkyt_favicon1.ico" sizes="96x96" />
<link rel="icon" type="image/png" href="//media.graytvinc.com/designimages/48*48/wkyt_favicon1.ico" sizes="48x48" />
<link rel="shortcut icon" type="image/png" href="//media.graytvinc.com/designimages/32*32/wkyt_favicon1.ico" sizes="32x32" />
<link rel="icon" type="image/png" href="//media.graytvinc.com/designimages/32*32/wkyt_favicon1.ico" sizes="32x32" />
<link rel="icon" type="image/png" href="//media.graytvinc.com/designimages/16*16/wkyt_favicon1.ico" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="//media.graytvinc.com/designimages/57*57/wkyt_favicon1.ico" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="//media.graytvinc.com/designimages/114*114/wkyt_favicon1.ico" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="//media.graytvinc.com/designimages/72*72/wkyt_favicon1.ico" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="//media.graytvinc.com/designimages/144*144/wkyt_favicon1.ico" />
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="//media.graytvinc.com/designimages/60*60/wkyt_favicon1.ico" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="//media.graytvinc.com/designimages/120*120/wkyt_favicon1.ico" />
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="//media.graytvinc.com/designimages/76*76/wkyt_favicon1.ico" />
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="//media.graytvinc.com/designimages/152*152/wkyt_favicon1.ico" />
<link rel="apple-touch-icon-precomposed" sizes="180x180" href="//media.graytvinc.com/designimages/180*180/wkyt_favicon1.ico" />
<meta name="application-name" content="&nbsp;"/>
<meta name="msapplication-TileColor" content="#FFFFFF" />
<meta name="msapplication-TileImage" content="//media.graytvinc.com/designimages/144*144/wkyt_favicon1.ico" />
<meta name="msapplication-square70x70logo" content="//media.graytvinc.com/designimages/70*70/wkyt_favicon1.ico" />
<meta name="msapplication-square150x150logo" content="//media.graytvinc.com/designimages/270*270/wkyt_favicon1.ico" /><meta name="msapplication-square310x310logo" content="//media.graytvinc.com/designimages/310*310/wkyt_favicon1.ico" />


<meta name="msvalidate.01" content="9CD4A96D8A076527F07FD24CFCDE5489" />
<meta property="fb:app_id" content="841569709353427"/>
<link rel="publisher" href="https://plus.google.com/false"/>

																																																																																																																																									<meta name="news_keywords" content="Safe Haven Corner offers animal, therapy for veterans and first">

<meta name="keywords" content="Safe Haven Corner offers animal therapy for veterans and first responders" />
<meta itemprop="name" content="Safe Haven Corner offers animal therapy for veterans and first responders" />
<meta property="og:type" content="article" /> 																									<meta property="og:image" content="https://media.graytvinc.com/images/614*315/calm+2.PNG" />
		<meta itemprop="image" content="https://media.graytvinc.com/images/614*315/calm+2.PNG" />
	
<meta name="burst" content="WABI" />

		<link rel="stylesheet" href="/includes/2015_bootstrap.css?c=y&abc=2281196" type="text/css"> 
		<link rel="stylesheet" href="/includes/2015_custom.css" type="text/css"> 
		<link href='//fonts.googleapis.com/css?family=Roboto:400,100,100italic,300,300italic,400italic,500,500italic,700,700italic,900,900italic' rel='stylesheet' type='text/css'>
				<link rel="stylesheet" type="text/css" href="/templates/2015_CSS.css?site=/&c=y&abc=2281196" />
				
<style>
@media (max-width:767px) { 
#dsNavLaunch{margin-right: 10px !important; float: right !important;}
}

.live_dot {
  height: 13px;
  width: 13px;
  background-color: #cc0000;
  border-radius: 50%;
  border: 2px solid #fff;
  display: inline-block;
  border-radius:50%;
  box-shadow: 0 0 0 rgba(204,0,0, 0.6);
  animation: pulse 2s infinite;
}
@-webkit-keyframes pulse {
  0% {
    -webkit-box-shadow: 0 0 0 0 rgba(204,0,0, 0.6);
  }
  70% {
      -webkit-box-shadow: 0 0 0 10px rgba(204,0,0, 0);
  }
  100% {
      -webkit-box-shadow: 0 0 0 0 rgba(204,0,0, 0);
  }
}
@keyframes pulse {
  0% {
    -moz-box-shadow: 0 0 0 0 rgba(204,0,0, 0.6);
    box-shadow: 0 0 0 0 rgba(204,0,0, 0.6);
  }
  70% {
      -moz-box-shadow: 0 0 0 10px rgba(204,0,0, 0);
      box-shadow: 0 0 0 10px rgba(204,0,0, 0);
  }
  100% {
      -moz-box-shadow: 0 0 0 0 rgba(204,0,0, 0);
      box-shadow: 0 0 0 0 rgba(204,0,0, 0);
  }
}
.headlineAnimation{
	transition: transform 0.2s ease-out;
    transition-property: transform;
    transition-duration: 0.2s;
    transition-timing-function: ease-out;
    transition-delay: initial;
}
.headlineAnimation:hover{
	transform: scale(1.01);
}

.videoOverlayAnimation{
	transition: transform 0.2s ease-out;
    transition-property: transform;
    transition-duration: 0.2s;
    transition-timing-function: ease-out;
    transition-delay: initial;
}
.videoOverlayAnimation:hover{
	transform: scale(1.1);
}

#articleBody .gdm-ad, #articleBody #circularAd{margin-top:25px; margin-bottom:25px;}
</style>

			
																														
				<link rel="canonical" href="https://www.wabi.tv/content/news/Safe-Haven-Corner-offers-animal-therapy-for-veterans-and-first-responders-561057581.html" />
		
		<meta property="og:url" content="https://www.wabi.tv/content/news/Safe-Haven-Corner-offers-animal-therapy-for-veterans-and-first-responders-561057581.html?ref=581 "> 
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
		<script src="/includes/2015_bootstrap.js" type="text/javascript" async='async'></script>
		<script src="/includes/Chart.min.js" type="text/javascript" async='async'></script>
		<script src="/includes/jquery.dotdotdot.min.js" type="text/javascript" async='async'></script>
		<script src="/includes/2015_lazyload.js" type="text/javascript"></script>
		<script src="https://sb.scorecardresearch.com/c2/plugins/streamingtag_plugin_jwplayer.js" async='async'></script>
		<script src="/includes/2015_nav.js" type="text/javascript" async='async'></script>
		

		<script type='text/javascript'>	
			function ellipsisTiles() {
				/* add ellipsis to the end of the headlines */
				//$('.tiles').dotdotdot({});
				//$('#homeTopStory').dotdotdot({});
			}
		</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-45647629-47', 'auto');
			ga('send', 'pageview');
					</script>
		<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
				var gads = document.createElement("script");
				gads.async = true;
				gads.type = "text/javascript";
				var useSSL = "https:" == document.location.protocol;
				gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
				var node =document.getElementsByTagName("script")[0];
				node.parentNode.insertBefore(gads, node);
			})();
		</script>
					<meta property="fb:pages" content="149507907783" />
			          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
  <script>
    var OneSignal = window.OneSignal || [];
    OneSignal.push(function() {
      OneSignal.init({
        appId: "37eed021-16f3-473d-8d6d-3ac9f7fafe17",
          safari_web_id: "web.onesignal.auto.313afc18-65a3-4cb5-bd8a-eabd69c6e4d8",
        });
      OneSignal.sendTags({
        News: 'true',
        Weather: 'true',
        WxUpdates: 'false',
        Sports: 'false',
        General: 'false',
        Live: 'false'
      }); 
    });
  </script>
  	</head>
	<body>
		
																							
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																												<header style="background-image: url('https://media.graytvinc.com/designimages/WEB+HEADER+1920x230.png'); z-index: 2;">
				<div class="container" style="z-index:3;">
					<div class="row">
						<div class="col-lg-7 col-md-7 col-sm-10 col-xs-18">
														<a href="/" class="logoLink"><img style="max-height:101px;" class="img img-responsive logo" src="https://media.graytvinc.com/designimages/StationLogo.png" alt='WABI - Content - News' title='WABI - Content - News' /></a>
													</div>
						<div class="col-lg-12 col-md-11 col-sm-6  hidden-xs">
													</div>
						<div class="col-lg-5 col-md-6 col-sm-8 hidden-xs">
							<div id="weather">
								<div class="media">
									<div class="media-left media-middle">			
										<a href="/weather" class="weatherHeaderLink" style="text-decoration:none;">
									
											<img src="//media.graytvinc.com/designimages/wx_66.png" alt="wximage" />
										</a>	
									</div>
									<div class="media-body">
										<a href="/weather" class="weatherHeaderLink" style="text-decoration:none;">
											<div class="current">77&deg;F<span><em> Broken Clouds</em></span></div>
											<span class="high">80&deg;</span> <span class="low">67&deg;</span>
											<div class="city">Bangor, ME</div>
										</a>
									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
			</header>
			<div class="navbar navbar-default navbar-static-top" id="nav">				
				<div class="container">
					<div class="navbar-header">
					</div>
					<div id="navbar" class="navbar">
												<a id="nav_logo" class="navbar-brand logoLink hide" href="/"><img class="smalllogo" alt="Brand" src="https://media.graytvinc.com/designimages/wabi_smlogo.png"></a>
																			<div class="visible-xs">
																<a href="/home" class="shortLink"><img src="https://media.graytvinc.com/designimages/Home_Nav_Icon.png " style="height: 25px; width: 25px; float: left; margin: 10px;"></a>
																<a href="/weather" class="shortLink"><img src="https://media.graytvinc.com/designimages/Weather_Nav_Icon.png" style="height: 25px; width: 25px; float: left; margin: 10px;"></a>
																<a href="/sports" class="shortLink"><img src="https://media.graytvinc.com/designimages/Sports_Nav_Icon.png" style="height: 25px; width: 25px; float: left; margin: 10px;"></a>
																							<a href="/livestream" class="shortLink"><img src="https://media.graytvinc.com/designimages/Livestream_Nav_Icon.png" style="height: 25px; width: 25px; float: left; margin: 10px;"></a>
														</div>
																		<a id="dsNavLaunch" class="pull-left navbar-toggle" style="display:block !important;" onclick="dsOpenNav()" alt="menu">							<span class="sr-only">Toggle navigation</span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</a>
												<ul class="nav navbar-nav hidden-xs">
																																																																															<li><a href="/news" class="shortLink"><span class="glyphicon glyphicon-list-alt"></span> News</a></li>
																																									<li><a href="/weather" class="shortLink"><span class="glyphicon glyphicon-info-sign"></span> Weather</a></li>
																																																		<li><a href="/sports" class="shortLink"><span class="glyphicon glyphicon-star"></span> Sports</a></li>
																																																																																						<li><a href="/ourtreat" class="shortLink"><span class="glyphicon glyphicon-info-sign"></span> It's Our Treat</a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																													<li><a href="/livestream" class="shortLink"><span class="glyphicon glyphicon-facetime-video"></span> Live Newscasts</a></li>
													</ul>
						<form class="navbar-form navbar-right hidden-sm hidden-xs" role="search" action="/search" method="GET">
							<div class="form-group">
								<input type="text" name="searchKeywords" class="form-control input-sm" placeholder="Search">
							</div>
							<button type="submit" class="btn btn-sm btn-default"><span class="glyphicon glyphicon-search"></span></button>
						</form>
					</div>				</div>
			</div>

	<nav>
		<div id="dsNavHome" class="ds-overlay" style="height:0px;">
			<div class="ds-overlay-content">
				<div class="scrollerBox">
    					<div class="scrollerInner">
						<ul class="ds-navList">
							<li class="ds-notLink hidden-lg hidden-md">
								<form id="dsSearchForm" class="navbar-form form-inline" role="search" action="/search" method="GET">
									<span class="form-group"><input type="text" name="searchKeywords" class="form-control" placeholder="Search" style="max-width: 185px; display: inline; margin-left: 5px;"></span>
									<button type="submit" class="btn btn-sm btn-default"><span class="glyphicon glyphicon-search"></span></button>
								</form>
							</li>
							<li class="ds-navBack"><a href="javascript:void(0)" class="ptr" onclick="dsCloseNav()">Close Navigation <span class="glyphicon glyphicon-remove" style="float:right;"></span></a></li>
													<li><a href="/" class="navLink">Home <span class="glyphicon glyphicon-home gdm_slide_icon" style="float:right;"></span></a></li>	
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																															<li><a class="ptr" onclick="opendsNavTopics()">News <span class="glyphicon glyphicon-chevron-down gdm_slide_icon" style="float:right;"></span></a></li>
																										<li><a href="/livestream" class="navLink">Live Newscasts <span class="glyphicon glyphicon-facetime-video" style="float:right;"></span></a></li>										
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																				<li><a href="/weather" class="navLink">Weather <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																																	<li><a href="/weather/closings" class="ds-subLink navLink"> &nbsp; - &nbsp; Closings</a></li>
																																	<li><a href="/weather/ealerts" class="ds-subLink navLink"> &nbsp; - &nbsp; E-Weather Alerts</a></li>
																																	<li><a href="/weather/marineforecast" class="ds-subLink navLink"> &nbsp; - &nbsp; Marine Forecast</a></li>
																																																							<li><a href="/sports" class="navLink">Sports <span class="glyphicon glyphicon-star gdm_slide_icon" style="float:right;"></span></a></li>
																																<li><a href="/sports/copyrequest" class="ds-subLink navLink"> &nbsp; - &nbsp; Copy Request</a></li>
																																	<li><a href="/sports/halescorner" class="ds-subLink navLink"> &nbsp; - &nbsp; Hale's Corner</a></li>
																																	<li><a href="/sports/neversaynever" class="ds-subLink navLink"> &nbsp; - &nbsp; Never Say Never Moment</a></li>
																																	<li><a href="/sports/playoftheweek" class="ds-subLink navLink"> &nbsp; - &nbsp; Play of the Week</a></li>
																																	<li><a href="/sports/firstand5" class="ds-subLink navLink"> &nbsp; - &nbsp; First & 5</a></li>
																																															<li><a href="/features" class="navLink">Features <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																<li><a href="/features/specialreports" class="ds-subLink navLink"> &nbsp; - &nbsp; Special Reports</a></li>
																																	<li><a href="/features/health" class="ds-subLink navLink"> &nbsp; - &nbsp; Healthy Living</a></li>
																																	<li><a href="/features/pets" class="ds-subLink navLink"> &nbsp; - &nbsp; Pets</a></li>
																																	<li><a href="/features/questionofday" class="ds-subLink navLink"> &nbsp; - &nbsp; Question of the Day Archives</a></li>
																																	<li><a href="/features/seniorsegments" class="ds-subLink navLink"> &nbsp; - &nbsp; Senior Segments</a></li>
																																	<li><a href="/features/tv5kitchen" class="ds-subLink navLink"> &nbsp; - &nbsp; TV5 Kitchen</a></li>
																																	<li><a href="/features/allaboutmaine" class="ds-subLink navLink"> &nbsp; - &nbsp; All About Maine</a></li>
																																																							<li><a href="/events" class="navLink">Calendar Events <span class="glyphicon glyphicon-calendar gdm_slide_icon" style="float:right;"></span></a></li>
																																<li><a href="/events/submitevent" class="ds-subLink navLink"> &nbsp; - &nbsp; Submit a Calendar Event</a></li>
																																															<li><a href="/stationjobs" class="navLink">Station Jobs <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																														<li><a href="/ourtreat" class="navLink">It's Our Treat <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																														<li><a href="/about" class="navLink">News Team <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																<li><a href="/about/about" class="ds-subLink navLink"> &nbsp; - &nbsp; About WABI</a></li>
																																	<li><a href="/about/copyrequest" class="ds-subLink navLink"> &nbsp; - &nbsp; Copy Request</a></li>
																																	<li><a href="/about/specialreports" class="ds-subLink navLink"> &nbsp; - &nbsp; Special Reports</a></li>
																																	<li><a href="/about/submit" class="ds-subLink navLink"> &nbsp; - &nbsp; Story Ideas</a></li>
																																															<li><a href="/programming" class="navLink">Programming <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																																																																																																																			<li><a href="/buymainefirst" class="navLink">Buy Maine First <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																														<li><a href="/advertise" class="navLink">Advertise With Us <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																																						<li><a href="/video" class="navLink">Video <span class="glyphicon glyphicon-facetime-video gdm_slide_icon" style="float:right;"></span></a></li>
																																																															<li><a href="/cc" class="navLink">Closed Captioning <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																														<li><a href="/obitslink" class="navLink">Obituaries <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																														<li><a href="/momseveryday" class="navLink">Maine Moms <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																																		
												<li>
														<a href="/tvlistings" class="ds-navList-split navLink">TV Listings</a>
													<a href="/circulars" class="ds-navList-split navLink" style="padding: .7em 1em .7em 1em;">Circulars</a>

						</li>
			
						<li>
																					<a class="navLink" href="/digitalmarketing" target="_blank">Digital Marketing</a>
														
												</li>
												
														<li>
								<a class="navLink" href="/ugc">Submit Photos and Videos <span class="glyphicon glyphicon-camera gdm_slide_icon" style="float:right;"></span></a>
							</li>
																				<li>
								<a class="navLink" target="_blank" href="https://www.fullcourtgreta.com/">Full Court Press with Greta Van Susteren</a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																										<li>
								<a href="http://www.cwtv.com/" class="navLink"><img src="https://media.graytvinc.com/designimages/GDM_CW_Nav_Logo.png" class="img img-responsive centerImage"></a>
							</li>
												
							<li class="ds-notLink">
								<div id="icinsholder">
																																			<a class="icins navLink" href="https://twitter.com/WABI_TV5" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Twitter-34.png"></a>	
																																			<a class="icins navLink" href="https://www.facebook.com/WABITV5" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Facebook-34.png"></a>	
																</div>
							</li>
							<li class="ds-navBack"><a href="javascript:void(0)" class="ptr" onclick="dsCloseNav()">Close Navigation <span class="glyphicon glyphicon-remove" style="float:right;"></span></a></li>
						</ul>
					</div>
				</div>	
			</div>
		</div>
		<div id="dsNavTopics" class="ds-overlay" style="height:0px;">
									<div class="ds-overlay-content">
					<div class="scrollerBox">
	    					<div class="scrollerInner">
							<ul class="ds-navList">
							<li class="ds-notLink">News</li>
							<li class="ds-navBack"><a href="javascript:void(0)" class="ptr" onclick="dsCloseNav()">Close Navigation <span class="glyphicon glyphicon-remove" style="float:right;"></span></a></li>
							<li class="ds-navBack"><a class="link" onclick="backdsNavTopics()">Back <span class="glyphicon glyphicon-arrow-left" style="float:right;"></span></a></li>
													<li><a class="icon icon-phone navLink" href="/news?cat=Accidents&cat_type=Story%20Category&path=/content/news">Accidents</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=AP&cat_type=Story%20Category&path=/content/news">AP</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Community&cat_type=Story%20Category&path=/content/news">Community</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Court&cat_type=Story%20Category&path=/content/news">Court</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Crime&cat_type=Story%20Category&path=/content/news">Crime</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Cyber&cat_type=Story%20Category&path=/content/news">Cyber</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Energy&cat_type=Story%20Category&path=/content/news">Energy</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Environment&cat_type=Story%20Category&path=/content/news">Environment</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Fire&cat_type=Story%20Category&path=/content/news">Fire</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=International&cat_type=Story%20Category&path=/content/news">International</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Local&cat_type=Story%20Category&path=/content/news">Local</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=National&cat_type=Story%20Category&path=/content/news">National</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Politics&cat_type=Story%20Category&path=/content/news">Politics</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Recalls&cat_type=Story%20Category&path=/content/news">Recalls</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Roadtrippin&cat_type=Story%20Category&path=/content/news">Roadtrippin</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=State Legislature&cat_type=Story%20Category&path=/content/news">State Legislature</a>							
													</ul>
						</div>
					</div>	
				</div>
							</div>
	</nav>
														
		
													<!-- cms.content.uniqueAds - false | newsStory.uniqueAds - false | topLevel.microSite -  | catName - Local -->
																								<!-- path - /content/news | cPath - /content/local -->
																
														
					
									
																
					
	
				
	
			<script type="text/javascript">
			$(document).ready(function() {
			
				var activeAd;
			
				$('.gdm-ad').mouseover(function(e){
					activeAd = $(this).attr('id');
				});
		
				function onMessageReceivedForExpanded(e) {
					if(e.data.cmd != "gdmExpandFrame" || e.origin != "https://www.wabi.tv") {
						return;
					}
					
					console.log("Got Click: " + e.origin + " - " + e.data.id + " - " + activeAd + " - " + e.data.params['height']);
					
					var adContainer = $("#" + activeAd + " div:first-child").attr('id');
					var iframeID = $("div[id='" + adContainer + "']").children('iframe').attr('id');
					
					 $("iframe[id='" + iframeID + "']").height(e.data.params['height']);
					 $("iframe[id='" + iframeID + "']").css("height", e.data.params['height'] + "px");
				}
			
				if (window.addEventListener) {
					addEventListener('message', onMessageReceivedForExpanded, false);
				} else {
					if (window.attachEvent) {
						attachEvent('onmessage', onMessageReceivedForExpanded);
					} else {
						window.onmessage = onMessageReceivedForExpanded;
					}
				}
			});
		</script>
	
					<script language="Javascript" >var click_js="0.0";</script><script language="Javascript1.0" >click_js="1.0";</script><script language="Javascript1.1">click_js="1.1";</script><script language="Javascript1.2" >click_js="1.2";</script><script language="Javascript1.3">click_js="1.3";</script><script language="Javascript1.4" >click_js="1.4";</script><script language="Javascript1.5">click_js="1.5";</script><script language="Javascript1.6">click_js="1.6";</script><script language="Javascript1.7">click_js="1.7";</script><script language="Javascript1.8">click_js="1.8";</script><script language="Javascript1.9">click_js="1.9";</script><script language="javascript1.1" type="text/javascript"> 
<!-- 
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=561057581";_q+="&7=3034303";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(click_js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function setonclicks(a,b){var i=0;var retval=true;while(document.links[i]!=a){i++;}if(b.li[i])retval=b.li[i].oldonclick();bye(a);return retval;}
function newonld(){if(hasonload)oldonld();lnks=new Object();var sze=document.links.length;lnks.li=new Array(sze);for (var i=0; i<sze; i++){if(document.links[i].onclick){lnks.li[i]=document.links[i];lnks.li[i].oldonclick=document.links[i].onclick;}eval("document.links[i].onclick=function(){return setonclicks(this,lnks);}");}}function bye(a){if(a.href.toLowerCase().indexOf('http')!=0)return true;if(getdomain(location)==getdomain(a))return true;if(a.href.toLowerCase().indexOf('http')!=0)return true;var _qc="https://s.clickability.com/s?19=912";_qc+="&6=561057581";_qc+="&7=3034303";_qc+="&18="+encodeURIComponent(Math.random());_qc+="&100="+a.href;_qc+="&101="+encodeURIComponent(a.text);var cc=new Image();if(na){cc.src=_qc;pc(100);}else cc.src=_qc;return true;}function pc(a){d = new Date(); while (1){m =new Date(); df = m-d;if( df > a ) {break;}}}function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}if(dosetup && ((window.screen)||((new Array()).toSource)||((new Array()).shift&&ns))&&(navigator.userAgent.indexOf('Mac')<0)){if(window.onload){oldonld=window.onload;hasonload=true;}window.onload=newonld;var setupalready = true;}//-->
</script><noscript>
<img width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=561057581&7=3034303&25=0&18=0.10568287946080845">
</noscript>

				<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=841569709353427";
			fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
		</script>
		<script type="text/javascript">
			function gdmPerformElementResize() {
				if($('#gdm-ad-wallpaper').length) {
					$('#gdm-ad-wallpaper').width($('.scroller-inner').innerWidth());
				}
				if($('#gdm-footer-container-ad').length) {
					$('#gdm-footer-container-ad').width($('.scroller-inner').innerWidth());
				}
				$('#nav').width($('.scroller-inner').innerWidth());
			}
			
			$(document).ready(function() {
				$(window).resize(function() {
					gdmPerformElementResize();
				});
				
				gdmPerformElementResize();

	
			/* call script to add ellipsis to headlines */
			ellipsisTiles();
			});
		</script>
		<style>
		.overlayActive{z-index:3!important;opacity:0.5;background-color: #AAAAAA; cursor:pointer;}
		.overlayActive #body_container_redux{pointer-events: none;}
		</style>
		<div id="body_overlay" onclick="dsCloseNav()" style="z-index:0;">
		<div id="body_container_redux" class="container" style="margin-top: 3px; background-color: #ffffff; padding-top: 20px; position: relative; z-index: 1;">
						
																		
					
									
													
					
	
														<div id='WNAd85'></div>
												<div id="gdm-ad-pencil" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//pencil - desktop only
								var mappingPencil = googletag.sizeMapping().addSize([0, 0], []).addSize([1050, 0], [980,30]).build();
								googletag.defineSlot('/63316753/wabi/web/content/local', [980,30],'gdm-ad-pencil').setTargeting("posn",["09"]).defineSizeMapping(mappingPencil).addService(googletag.pubads());
																							googletag.pubads().addEventListener('slotRenderEnded', function(event) {
																																																		if(event.slot.getTargeting("posn") == "09") {
									var hasPencil = false;
									if(!event.isEmpty) {
										if(event.size[1] == 30) {
											hasPencil = true;
										}
									}
									if(!hasPencil) {
										$('#gdm-ad-pencil').css("display","none");
										$('#gdm-ad-pencil').css("height","0px");
									}
								}
														});
																googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-pencil');
						});
					</script>
								</div>
											
	
	
			<div class="row">
		
																											<!-- Path Check /content/news -->
				<div class="col-sm-24 col-md-17 leftColumn">


																		
					
									
					
					
	
																	<div id="gdm-ad-mobiletop" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//mobile only 320x50 top of page
								var mapping320 = googletag.sizeMapping().addSize([0, 0], [320, 50]).addSize([700, 0], []).build();
								googletag.defineSlot('/63316753/wabi/web/content/local', [320, 50],'gdm-ad-mobiletop').setTargeting("posn",["1"]).defineSizeMapping(mapping320).addService(googletag.pubads());
																										googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-mobiletop');
						});
					</script>
								</div>
											
	
	<!-- $sectionLevel.featureID -->
							<div>
		<ul class="breadcrumb">
					<li><a href="/">Home</a></li>
					<li><a href="/news?cat=Local&path=/content/news">Local</a></li>
			<li>Article</li>
		</ul>
	</div>
	<article>
<div itemscope itemtype="http://schema.org/NewsArticle">
	<h1 id="newsStoryTitle" itemprop="headline">Safe Haven Corner offers animal therapy for veterans and first responders</h1>
	
																				<!-- Video Counter minus Livestream: 1 -->
														<!-- Livestream Value: $contentObj.liveStreamNo --> 
				
<script type="text/javascript" src="https://www.wabi.tv/includes/2015_jwplayer_855.js"></script>
<script> jwplayer.key="0vdtGaRnWNZOgHE3rhHEY6SAv6M7jGb8z9qbGw==";</script>

	<div id="player"></div>
	<script data-vidID="v5d87bfb668a50">
		jwplayer("player").setup({
																																						title: "Safe Haven Corner offers animal therapy for veterans and first responders",
						mediaid: "Safe Haven Corner offers animal therapy for veterans and first responders_v5d87bfb668a50",
			
			file:"https://d2pvyxdw30n8fd.cloudfront.net/WABI/v5d87bfb668a50/SAFEHAVEN-PKG_0922T142550.mp4",
													image:"https://d2pvyxdw30n8fd.cloudfront.net/WABI/v5d87bfb668a50/Calm1.PNG",
																																																																																											sharing: {
		heading: "Share Video",
		sites: ["facebook","twitter","email","reddit"],
												code: "<iframe src='https://www.wabi.tv/templates/2015_Sub_Video_Share?contentObj=561057581' width='640' height='360' frameborder='0' scrolling='no' style='max-width:100&#37;'></iframe>"
				
		},
																				advertising: { 
					client: "vast",
					schedule: {"myAds":{"offset":"pre","tag":"https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/63316753/wabi/web&ciu_szs=300x250&impl=s&gdfp_req=1&ad_rule=0&vpos=preroll&env=vp&output=xml_vast3&unviewed_position_start=1&correlator=%%CACHEBUSTER%%&cust_params=Cat%3DNews"}, "postAds":{"offset":"post","tag":"https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/63316753/wabi/web&gdfp_req=1&ad_rule=0&vpos=postroll&env=vp&output=xml_vast3&unviewed_position_start=1&correlator=%%CACHEBUSTER%%&cust_params=Cat%3DNews"}},
					companiondiv: {
						id: "gdm-ad-300x250-A",
						width: 300,
						height: 250
					}			
				},
							captions:{
		backgroundOpacity: 100
	},
		ga: {label: "mediaid"},
	width: "100%",
	aspectratio: "16:9"
	});
	jwplayer('player').on('error', function() {
		jwplayer("player").remove();
		jQuery("#visualPlaylist").remove();
	});
	jwplayer('player').on('setupError', function() {
		jwplayer("player").remove();
		jQuery("#visualPlaylist").remove();
	});
	</script>
<script>
jwplayer().on('ready', function () {
	var currentVideo = jwplayer().getPlaylistItem();
	var cScontentId = currentVideo.cScontentId;
	var cSduration = currentVideo.cSduration;
	var programTitle = currentVideo.title;
	var title = currentVideo.title;
	var cSairDate = currentVideo.cSairDate;
	ns_.StreamingAnalytics.JWPlayer(jwplayer(), {
		publisherId: "10477191",
		labelmapping: "c2=\"10477191\", c3=\"WABI\", c4=\"vod\", c6=\"*null\", ns_st_ci= cScontentId, ns_st_st=\"WABI\", ns_st_pu=\"WABI\", ns_st_pr= \"*null\", ns_st_ep= title, ns_st_sn=\"*null\", ns_st_en=\"*null\", ns_st_ge=\"News\", ns_st_ti=\"*null\", ns_st_ia=\"0\", ns_st_ce=\"0\", ns_st_ddt=cSairDate, ns_st_tdt=\"*null\"" 	
	});
	console.log("Script has completed");
	console.log("cScontentId: " + cScontentId + " cSduration: " + cSduration + " programTitle: " + programTitle);
});
</script>
	
												<div class="row storyItem">
		<div class="col-xs-24">
			<small>
										<div class="pull-left"><em>By <span itemprop="author">Owen Kingsley</span></em>&nbsp|&nbsp</div>
										<div class="pull-left ">
				<span class="storyDate">Posted: <span itemprop="datePublished">Sun 2:40 PM, Sep 22, 2019</span></span>
								</div>
									</small>
		</div>
	</div>
		<script>
	function shareGDM(Network){
	var shareURL;
	var URL = encodeURI("https://www.wabi.tv/content/news/Safe-Haven-Corner-offers-animal-therapy-for-veterans-and-first-responders-561057581.html");
	var Title = encodeURI("Safe Haven Corner offers animal therapy for veterans and first responders");
	
		ga('send', 'event', 'Shared', 561057581, Network);
		if(Network == "Facebook")
	{shareURL = "https://www.facebook.com/sharer/sharer.php?u="+URL;}
	if(Network == "Twitter")
	{shareURL = "https://twitter.com/intent/tweet?text="+Title+"&url="+URL;}
	if(Network == "LinkedIn")
	{shareURL = "https://www.linkedin.com/shareArticle?mini=true&url="+URL+"&title="+Title;}
	window.open(shareURL,"_blank","width=650, height=525");
	}
	function shareGDMEmail(){
		ga('send', 'event', 'Shared', 561057581, 'Email');
		window.location.href = "mailto:?subject=Safe Haven Corner offers animal therapy for veterans and first responders&body=https://www.wabi.tv/content/news/Safe-Haven-Corner-offers-animal-therapy-for-veterans-and-first-responders-561057581.html";
	}
	</script>
	<div id="socialIcons" class="row storyItem">
		<div class="col-xs-24">
			<img class="socialIcon ptr" src="https://media.graytvinc.com/designimages/Social-Facebook-34.png" onclick="shareGDM('Facebook')">
			<img class="socialIcon ptr" src="https://media.graytvinc.com/designimages/Social-Twitter-34.png" onclick="shareGDM('Twitter')">
			<img class="socialIcon ptr" src="https://media.graytvinc.com/designimages/Social-LinkedIn-34.png" onclick="shareGDM('LinkedIn')">
			<a onclick="shareGDMEmail()"><img class="socialIcon ptr" src="https://media.graytvinc.com/designimages/Social-Email-34.png"></a>
			<a onclick="window.print();"><img class="socialIcon ptr" src="https://media.graytvinc.com/designimages/Social-Print-34.png"></a>
		</div>
	</div>
	<div class="row storyItem">
	<div class="col-sm-24">
			<div id="articleBody" itemprop="articleBody">
																<p><span id="dateline" itemprop="dateline"><strong>DEBLOIS, Maine (WABI) - </strong></span> Safe Haven Corner is a new Animal-Assisted-Activity Center.</p>
																														<div id="storyThumb" class="pull-right col-xs-24 col-sm-10 col-md-12 col-lg-12">
							<div class="img-wrapper">
																

														<img data-src="https://media.graytvinc.com/images/690*353/calm+2.PNG" alt="" class="lazy img img-responsive" itemprop="image">
													</div>
													</div>	
										<p>They house abused and traumatized animals, who offer therapy for veterans and first responders.</p>
																				<p>"It's mainly to benefit veterans and first responders. This is my way of giving back to the people who've given so much for my country. And I think if a lot of people see the benefits that the animals can have, maybe I can help a few more," says Debbie McLain, the Owner.</p>
																														<p>"I think their hearts are in the right place. I think they've done a lot of great things. And I'm tickled they've supplied this little area here for veterans and first responders and people that need a place of peace," says Richard Rowland, a Vietnam Veteran and former Kentucky State Police Officer.</p>
																														<p>"We have a number of veterans here today and it was heartwarming to see them here and see how they responded to it. And I think as the fire service and the EMS police start hearing about this, I think you'll see people coming out," says David Bibber, a former firefighter in Virginia and New Hampshire.</p>
																														<p>For more information you can check out Safe Haven Corner on Facebook.<br/></p>
																
																		
							
															
					
					
	
																	<div id="gdm-ad-728x90-A" class="gdm-ad">
									
<script type='text/javascript'>			
	googletag.cmd.push(function() {
			//all 728x90s except in story
		//728x90 for desktop/tablet, resize to 320x50 for mobile
						var mapping728 = googletag.sizeMapping().addSize([0, 0], [320, 50]).addSize([700, 0], [728,90]).build();
		googletag.defineSlot('/63316753/wabi/web/content/local', [728,90],'gdm-ad-728x90-A').setTargeting("posn",["01"]).defineSizeMapping(mapping728).addService(googletag.pubads());	
		googletag.pubads().collapseEmptyDivs();
	googletag.pubads().enableAsyncRendering();
	googletag.pubads().setSafeFrameConfig({sandbox: true});
	googletag.enableServices();
		});
</script>
<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
	{q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(
	A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	// initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
	apstag.init({
	pubID: '3511',
	adServer: 'googletag',
	bidTimeout: 2e3
	});
	// request the bids for the four googletag slots
	apstag.fetchBids({
	slots: [{
	slotID: 'gdm-ad-728x90-A',
	sizes: [[728, 90], [320, 50],[300, 250]]
	}]
	}, function(bids) {
	// trigger the first request to DFP
	googletag.cmd.push(function() {
	apstag.setDisplayBids();
	googletag.display('gdm-ad-728x90-A');
		});
	});
</script>

								</div>
											
	
	
														</div>
						<!-- Character Count: 1101 -->
												<div class='onesignal-customlink-container' style="margin-top: 25px;"></div>
		</div>
</div>
<hr />
	<aside>
	<div class="visible-xs-block hidden-sm hidden-md hidden-lg">
		
				
	

																									
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.wabi.tv/content/news/Safe-Haven-Corner-offers-animal-therapy-for-veterans-and-first-responders-561057581.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*56/Calm+1.PNG" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.wabi.tv/content/news/Safe-Haven-Corner-offers-animal-therapy-for-veterans-and-first-responders-561057581.html" class="relatedLink">Safe Haven Corner offers animal therapy for veterans and first responders</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.wabi.tv/content/news/Over-300-people-take-part-in-Out-of-the-Darkness-suicide-walk-561053841.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*54/walk+1.PNG" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.wabi.tv/content/news/Over-300-people-take-part-in-Out-of-the-Darkness-suicide-walk-561053841.html" class="relatedLink">Over 300 people take part in "Out of the Darkness" suicide walk</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.wabi.tv/content/news/Maine-courts-lower-fine-for-initial-violation-of-new-ban-on-using-handheld-devices-while-driving-560893471.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/driving+pic4.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.wabi.tv/content/news/Maine-courts-lower-fine-for-initial-violation-of-new-ban-on-using-handheld-devices-while-driving-560893471.html" class="relatedLink">Maine courts lower fine for initial violation of new ban on using handheld devices while driving</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.wabi.tv/content/news/Mapleton-community-remembers-and-honors-one-of-their-own-561044041.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*57/Dustin+Libby.PNG" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.wabi.tv/content/news/Mapleton-community-remembers-and-honors-one-of-their-own-561044041.html" class="relatedLink">Aroostook County honors fallen hero at 5K</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.wabi.tv/content/news/Nolans-HERO-Foundation-raises-money-awareness-about-brain-aneurysms-560988701.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*52/Nolans+Hero1.PNG" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.wabi.tv/content/news/Nolans-HERO-Foundation-raises-money-awareness-about-brain-aneurysms-560988701.html" class="relatedLink">Nolan's HERO Foundation raises money, awareness about brain aneurysms</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																											
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<div class="img-wrapper">
				<a href="/video/?vid=561041662" class="relatedLink">
					<img data-src="https://d2pvyxdw30n8fd.cloudfront.net/WABI/v5d877716b4197/thumbnail.jpg" class="lazy img img-responsive">
					<img data-src="//media.graytvinc.com/designimages/play_overlay.png" class="lazy video_only_overlay" src="//media.graytvinc.com/designimages/play_overlay.png" data-was-processed="true">	
				</a>
			</div>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="/video/?vid=561041662" class="relatedLink"><span class="visible-xs-block hidden-sm hidden-md hidden-lg">Video: </span>Aroostook County honors fallen hero at 5K</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


															
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<div class="img-wrapper">
				<a href="/video/?vid=561041642" class="relatedLink">
					<img data-src="https://d2pvyxdw30n8fd.cloudfront.net/WABI/v5d8776ec9bc04/thumbnail.jpg" class="lazy img img-responsive">
					<img data-src="//media.graytvinc.com/designimages/play_overlay.png" class="lazy video_only_overlay" src="//media.graytvinc.com/designimages/play_overlay.png" data-was-processed="true">	
				</a>
			</div>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="/video/?vid=561041642" class="relatedLink"><span class="visible-xs-block hidden-sm hidden-md hidden-lg">Video: </span>Nolan's HERO Foundation raises money, awareness about brain aneurysms</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


															
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<div class="img-wrapper">
				<a href="/video/?vid=560922462" class="relatedLink">
					<img data-src="https://d2pvyxdw30n8fd.cloudfront.net/WABI/v5d855ee6182d8/thumbnail.jpg" class="lazy img img-responsive">
					<img data-src="//media.graytvinc.com/designimages/play_overlay.png" class="lazy video_only_overlay" src="//media.graytvinc.com/designimages/play_overlay.png" data-was-processed="true">	
				</a>
			</div>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="/video/?vid=560922462" class="relatedLink"><span class="visible-xs-block hidden-sm hidden-md hidden-lg">Video: </span>Lagrange fire chief resigns, other members follow suit</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


						
	</div>
</aside>
		

<div class="col-xs-24 hidden-sm hidden-md hidden-lg" style='margin-bottom:20px;'>
	<div id='ym_1708792113909106439' class='ym'></div><script type='text/javascript'>(function(e,t){if(t._ym===void 0){t._ym='';var m=e.createElement('script');m.type='text/javascript',m.async=!0,m.src='//static.yieldmo.com/ym.min.js',(e.getElementsByTagName('head')[0]||e.getElementsByTagName('body')[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>
</div>
																																																																																																			<div id="prevNext" class="row">
									<div class="col-sm-24 col-md-12 col-lg-12">
				<a rel="external" class="nextPreviousLink" href="https://www.wabi.tv/content/news/Jet-ski-crash-near--561048161.html" title="Jet ski crash near Georgetown leaves one man injured"><button class="btn btn-default btn-sm pull-left" type="button" style="margin-right: 10px;"><span class="glyphicon glyphicon-chevron-left" aria-hidden="true"></button> Jet ski crash near Georgetown leaves one man injured </a>
			</div>
			<div class="col-sm-24 visible-xs-block visible-sm-block">
				<hr />
			</div>	
												<div class="col-sm-24 col-md-12 col-lg-12">
				<a rel="external" class="nextPreviousLink" href="https://www.wabi.tv/content/news/Telecommunications-utilities-spend-heavy-on-lobbying-561054151.html" title="Telecommunications, utilities spend heavy on lobbying"><button class="btn btn-default btn-sm pull-right" type="button" style="margin-left: 10px;"><span class="glyphicon glyphicon-chevron-right" aria-hidden="true"></button> Telecommunications, utilities spend heavy on lobbying </a> 
			</div>
					</div>
		<hr />
				
																		
							
															
					
					
	
																	<div id="gdm-ad-728x90-B" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//all 728x90s except in story
								//728x90 for desktop/tablet, resize to 320x50 for mobile
																																var mapping728 = googletag.sizeMapping().addSize([0, 0], [320, 50], [300, 250]).addSize([700, 0], [728,90]).build();
								googletag.defineSlot('/63316753/wabi/web/content/local', [728,90],'gdm-ad-728x90-B').setTargeting("posn",["02"]).defineSizeMapping(mapping728).addService(googletag.pubads());	
																										googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-728x90-B');
						});
					</script>
								</div>
											
	
	
</div>
</article>
</div>
<div class="col-sm-24 col-md-7 rightColumn">
<style>
@media (min-width:768px) and (max-width:991px){
#RCadCol{float:right;}
#RCcontentCol{float:left;}
#RCclear{clear:both};
}
</style>
	<div class="row">
	<div id="RCadCol" class="col-sm-12 col-md-24">
				
																		
							
															
					
					
	
																	<div id="gdm-ad-300x250-A" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//300x250 and 300x600
																																googletag.defineSlot('/63316753/wabi/web/content/local', [[300,250],[300,600]],'gdm-ad-300x250-A').setTargeting("posn",["07"]).addService(googletag.pubads());
																							googletag.pubads().addEventListener('slotRenderEnded', function(event) {
																																				if(event.slot.getTargeting("posn") == "07") {
									if(!event.isEmpty) {
										if(event.size[1] == 600) {
											//console.log('Creative with target: ' + event.slot.getTargeting("posn") + ' is rendered to slot of size: ' + event.size[0] + 'x' + event.size[1]);
											$('#gdm-ad-300x250-A').attr('id','gdm-ad-300x600-A');
										}
									}
								}
																												});
																googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-300x250-A');
						});
					</script>
								</div>
											
	
	
				
																		
							
															
					
					
	
																	<div id="gdm-ad-300x250-B" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//300x250 and 300x600
																								googletag.defineSlot('/63316753/wabi/web/content/local', [300,250],'gdm-ad-300x250-B').setTargeting("posn",["08"]).addService(googletag.pubads());
																										googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-300x250-B');
						});
					</script>
								</div>
											
	
	
	</div>
	<div id="RCcontentCol" class="col-sm-12 col-md-24">
								<aside>
			<div class="hidden-xs visible-sm-block visible-md-block visible-lg-block">
				
				
	

																									
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.wabi.tv/content/news/Safe-Haven-Corner-offers-animal-therapy-for-veterans-and-first-responders-561057581.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*56/Calm+1.PNG" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.wabi.tv/content/news/Safe-Haven-Corner-offers-animal-therapy-for-veterans-and-first-responders-561057581.html" class="relatedLink">Safe Haven Corner offers animal therapy for veterans and first responders</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.wabi.tv/content/news/Over-300-people-take-part-in-Out-of-the-Darkness-suicide-walk-561053841.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*54/walk+1.PNG" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.wabi.tv/content/news/Over-300-people-take-part-in-Out-of-the-Darkness-suicide-walk-561053841.html" class="relatedLink">Over 300 people take part in "Out of the Darkness" suicide walk</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.wabi.tv/content/news/Maine-courts-lower-fine-for-initial-violation-of-new-ban-on-using-handheld-devices-while-driving-560893471.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/driving+pic4.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.wabi.tv/content/news/Maine-courts-lower-fine-for-initial-violation-of-new-ban-on-using-handheld-devices-while-driving-560893471.html" class="relatedLink">Maine courts lower fine for initial violation of new ban on using handheld devices while driving</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.wabi.tv/content/news/Mapleton-community-remembers-and-honors-one-of-their-own-561044041.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*57/Dustin+Libby.PNG" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.wabi.tv/content/news/Mapleton-community-remembers-and-honors-one-of-their-own-561044041.html" class="relatedLink">Aroostook County honors fallen hero at 5K</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.wabi.tv/content/news/Nolans-HERO-Foundation-raises-money-awareness-about-brain-aneurysms-560988701.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*52/Nolans+Hero1.PNG" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.wabi.tv/content/news/Nolans-HERO-Foundation-raises-money-awareness-about-brain-aneurysms-560988701.html" class="relatedLink">Nolan's HERO Foundation raises money, awareness about brain aneurysms</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																											
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<div class="img-wrapper">
				<a href="/video/?vid=561041662" class="relatedLink">
					<img data-src="https://d2pvyxdw30n8fd.cloudfront.net/WABI/v5d877716b4197/thumbnail.jpg" class="lazy img img-responsive">
					<img data-src="//media.graytvinc.com/designimages/play_overlay.png" class="lazy video_only_overlay" src="//media.graytvinc.com/designimages/play_overlay.png" data-was-processed="true">	
				</a>
			</div>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="/video/?vid=561041662" class="relatedLink"><span class="visible-xs-block hidden-sm hidden-md hidden-lg">Video: </span>Aroostook County honors fallen hero at 5K</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


															
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<div class="img-wrapper">
				<a href="/video/?vid=561041642" class="relatedLink">
					<img data-src="https://d2pvyxdw30n8fd.cloudfront.net/WABI/v5d8776ec9bc04/thumbnail.jpg" class="lazy img img-responsive">
					<img data-src="//media.graytvinc.com/designimages/play_overlay.png" class="lazy video_only_overlay" src="//media.graytvinc.com/designimages/play_overlay.png" data-was-processed="true">	
				</a>
			</div>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="/video/?vid=561041642" class="relatedLink"><span class="visible-xs-block hidden-sm hidden-md hidden-lg">Video: </span>Nolan's HERO Foundation raises money, awareness about brain aneurysms</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


															
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<div class="img-wrapper">
				<a href="/video/?vid=560922462" class="relatedLink">
					<img data-src="https://d2pvyxdw30n8fd.cloudfront.net/WABI/v5d855ee6182d8/thumbnail.jpg" class="lazy img img-responsive">
					<img data-src="//media.graytvinc.com/designimages/play_overlay.png" class="lazy video_only_overlay" src="//media.graytvinc.com/designimages/play_overlay.png" data-was-processed="true">	
				</a>
			</div>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="/video/?vid=560922462" class="relatedLink"><span class="visible-xs-block hidden-sm hidden-md hidden-lg">Video: </span>Lagrange fire chief resigns, other members follow suit</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


						
			</div>
		</aside>	
			</div>
	</div>
	<div id="RCclear"></div>
</div>
</div><div class="row">
	<div class="col-sm-24 col-sm-24 col-md-24 col-lg-17">
					<script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='ed5179bc-5748-45ac-8dab-68efdb0cbcce'></script>
				
				<a href="http://www.wabi.tv/content/news/Safe-Haven-Corner-offers-animal-therapy-for-veterans-and-first-responders-561057581.html?ref=581" style="display:none;" target="_blank">&nbsp;</a>
		<div class="OUTBRAIN" style="margin-top:12px; margin-bottom:10px;" data-src="http://www.wabi.tv/content/news/Safe-Haven-Corner-offers-animal-therapy-for-veterans-and-first-responders-561057581.html" data-widget-id="AR_4" data-ob-template="wkyt" ></div>
	<div class="OUTBRAIN" data-src="http://www.wabi.tv/content/news/Safe-Haven-Corner-offers-animal-therapy-for-veterans-and-first-responders-561057581.html" data-widget-id="AR_2" data-ob-template="wkyt" ></div>
		<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
	
	<!-- all comments are disabled for this site -->

	</div>
</div>
<script> ga('send', 'event', 'Story Category', 'Local', 'Safe Haven Corner offers animal therapy for veterans and first responders (561057581)', {nonInteraction: true}); </script>
<div class="row">
																		
							
									
					
					
	
																	<div id="gdm-ad-kixer-B" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//kixer interstitial mobile only on story pages
								googletag.defineOutOfPageSlot('/63316753/wabi/web/content/local', 'gdm-ad-kixer-B').setTargeting("posn",["900"]).addService(googletag.pubads());
																										googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-kixer-B');
						});
					</script>
								</div>
											
	
	

			</div><!-- /. main page container -->
		</div><!-- /. page column row -->
		</div><!-- /. close the overlay spot -->
					<hr>
			<footer class="siteFooter" style="z-index:1;">
				<div class="container">
					<div class="row">
						<div class="col-xs-24 col-sm-16">		
							<div id="footerNav" class="row">
										          																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																				<div class="col-sm-6 col-xs-12">
																																																																							<h5><a href="/news">News</a></h5>
																																																								<h5><a href="/weather">Weather</a></h5>
																																																						<h6><a href="/weather/closings">Closings</a></h6>
																																																								<h6><a href="/weather/ealerts">E-Weather Alerts</a></h6>
																																																								<h6><a href="/weather/marineforecast">Marine Forecast</a></h6>
																																																																															<h5><a href="/sports">Sports</a></h5>
																																	<h6><a href="/sports/copyrequest">Copy Request</a></h6>
																																																								<h6><a href="/sports/halescorner">Hale's Corner</a></h6>
																																																								<h6><a href="/sports/neversaynever">Never Say Never Moment</a></h6>
																																																								<h6><a href="/sports/playoftheweek">Play of the Week</a></h6>
																																																								<h6><a href="/sports/firstand5">First & 5</a></h6>
																																																																													</div>
																														<div class="col-sm-6 col-xs-12">	
																				<h5><a href="/features">Features</a></h5>
																																	<h6><a href="/features/specialreports">Special Reports</a></h6>
																																																								<h6><a href="/features/health">Healthy Living</a></h6>
																																																								<h6><a href="/features/pets">Pets</a></h6>
																																																								<h6><a href="/features/questionofday">Question of the Day Archives</a></h6>
																																																								<h6><a href="/features/seniorsegments">Senior Segments</a></h6>
																																																								<h6><a href="/features/tv5kitchen">TV5 Kitchen</a></h6>
																																																								<h6><a href="/features/allaboutmaine">All About Maine</a></h6>
																																																																													</div>
																				<div class="hidden-sm hidden-lg hidden-md col-xs-24"></div>
																			<div class="col-sm-6 col-xs-12">	
																				<h5><a href="/events">Calendar Events</a></h5>
																																	<h6><a href="/events/submitevent">Submit a Calendar Event</a></h6>
																																																																															<h5><a href="/stationjobs">Station Jobs</a></h5>
																																																								<h5><a href="/ourtreat">It's Our Treat</a></h5>
																																																								<h5><a href="/about">News Team</a></h5>
																																	<h6><a href="/about/about">About WABI</a></h6>
																																																								<h6><a href="/about/copyrequest">Copy Request</a></h6>
																																																								<h6><a href="/about/specialreports">Special Reports</a></h6>
																																																								<h6><a href="/about/submit">Story Ideas</a></h6>
																																																																													</div>
																														<div class="col-sm-6 col-xs-12">	
																				<h5><a href="/programming">Programming</a></h5>
																																																																																																																																																																	<h5><a href="/buymainefirst">Buy Maine First</a></h5>
																																																																																																																																																																																																<h5><a href="/advertise">Advertise With Us</a></h5>
																																																								<h5><a href="/video">Video</a></h5>
																																																																																																																																																																																			<h5><a href="/cc">Closed Captioning</a></h5>
																																																																																										<h5><a href="/obitslink">Obituaries</a></h5>
																																																								<h5><a href="/momseveryday">Maine Moms</a></h5>
																																																																									</div>
							</div>
						</div>
						<div class="col-sm-8 col-xs-24">
							<hr class="hidden-sm hidden-md hidden-lg">
							<div id="footerIcins">
																															<a href="https://twitter.com/WABI_TV5" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Twitter-34.png"></a>	
																															<a href="https://www.facebook.com/WABITV5" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Facebook-34.png"></a>	
														</div>
															<p>
								<div><strong>Station Contact Info:</strong></div>
																	<div>WABI<br/>35 Hildreth Street, Bangor, ME 04401<br/>207-947-8321</div>
																</p>
													</div>
					</div>
          				<hr>
					<div class="row">
						<div class="col-xs-24">
							<ul class="inline">
																								<li><h6><a href="//www.wabi.tv/content/news/?article=158511785">Terms of Use</a></h6></li>
																<li><h6><a href="//www.wabi.tv/content/news/?article=158509635">New - Privacy Policy/YOUR CALIFORNIA PRIVACY RIGHTS</a></h6></li>
								<li><h6><a href="//www.wabi.tv/content/news/?article=120872104">Advertising</a></h6></li>
																															<li><h6><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wabi-tv/equal-employment-opportunity-records/">EEO Statement</a></h6></li>
																																							<li><h6><a type="button" data-target="#onlinePIF" role="button" data-toggle="modal">Public Inspection File</a></h6></li>
																													</ul>
						</div>
					</div>
      	</div>
				<div class="footerLinks text-center" style="margin-bottom: 70px;">
					<h6>Copyright &copy; 2002-2019 - Designed by Gray Digital Media - Powered by Clickability</h6>		
																							wabi.tv/a?a=561057581
									</div>
			</footer>
			<!-- Begin comScore Tag -->
			<script>
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "16575094" });
			(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
			})();
			</script>
			<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=16575094&cv=2.0&cj=1" />
			</noscript>
			<!-- End comScore Tag -->
			<!-- Quantcast Tag -->
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-423IyeSlam-w-",
					labels:"Stations.WABI"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-423IyeSlam-w-.gif?labels=Stations.WABI" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
			<!-- End Quantcast tag -->
			
																		
					
									
																			
					
	
																		<script type="text/javascript">
						function closeGDMFooterAd() {
							jQuery("#gdm-footer-container-ad").remove();
							jQuery("#footerAdMargin").remove();
						}
					</script>
					<div id="gdm-footer-container-ad" >
								<div id="gdm-ad-footer" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//floating footer
								//320x50 for mobile, 1024x96 for desktop/tablet (actually a 1024x90 ad size)
								var mappingFooter = googletag.sizeMapping().addSize([0, 0], [320, 50]).addSize([700, 0], [1024,96]).build();
								googletag.defineSlot('/63316753/wabi/web/content/local', [1024,96],'gdm-ad-footer').setTargeting("posn",["101"]).defineSizeMapping(mappingFooter).addService(googletag.pubads());
																							googletag.pubads().addEventListener('slotRenderEnded', function(event) {
																						if(event.slot.getTargeting("posn") == "101") {
									if(!event.isEmpty) {
										if(event.size[1] == 90 || event.size[1] == 96) {
											console.log('Creative with target: ' + event.slot.getTargeting("posn") + ' is rendered to slot of size: ' + event.size[0] + 'x' + event.size[1]);
											jQuery("#gdm-footer-container-ad").css("height","90px");
											jQuery("#footerAdMargin").css("height","90px");
										} else if(event.size[1] == 50) {
											jQuery("#gdm-footer-container-ad").css("height","50px");
											jQuery("#footerAdMargin").css("height","50px");
										}
									}
								}
																																										});
																googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-footer');
						});
					</script>
								</div>
										<div id="close-gdm-footer-ad"><a class="glyphicon glyphicon-remove-circle" onclick="closeGDMFooterAd();"></a></div>
					</div>
										<div id="footerAdMargin" class="visible-lg"></div>
											
	
	
							<div id="onlinePIF" class="modal fade" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
					<div class="modal-dialog" role="document">
						<div class="modal-content">
							<div class="modal-header">
								<button type="button" class="close" data-dismiss="modal" aria-hidden="true">×</button>
								<h3 id="myModalLabel">Online Public Information File</h3>
							</div>
							<div class="modal-body">
								<p><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wabi-tv">Click Here to access the online Public Inspection File</a></p>
								<p>Viewers with disabilities can get assistance accessing this station's FCC Public Inspection File by contacting the station with the information listed below. Questions or concerns relating to the accessibility of the FCC's online public file system should be directed to the FCC at 888-225-5322, 888-835-5322 (TTY), or <a href="mailto:fccinfo@fcc.gov">fccinfo@fcc.gov</a>.</p>
																									<p>
									<div>Station Contact Info:</div>
																			<div>WABI<br/>35 Hildreth Street, Bangor, ME 04401<br/>207-947-8321</div>
																		</p>
															</div>
							<div class="modal-footer">
								<button class="btn" data-dismiss="modal" aria-hidden="true">Close</button>
							</div>
						</div>
					</div>	
				</div>
							</div>
		<script>
			function dsCloseNav() {
				document.getElementById("dsNavHome").style.width = "0px";
				document.getElementById("dsNavTopics").style.width = "0px";
				document.getElementById("dsNavHome").style.height = "0px";
				document.getElementById("dsNavTopics").style.height = "0px";
				var element = document.getElementById("body_overlay");
				element.classList.remove("overlayActive");
			}
			function dsOpenNav() {
				var $navIsOpen = false;
				var $dsNavHomeWidth = document.getElementById("dsNavHome").offsetWidth;
				var $dsNavTopics = document.getElementById("dsNavTopics").offsetWidth;
				var element = document.getElementById("body_overlay");
				element.classList.add("overlayActive");
				if(($dsNavHomeWidth != 0)  || ($dsNavTopics != 0)){
					$navIsOpen = true;
				}
				if($navIsOpen == true){
					dsCloseNav();
				}
				else{
				document.getElementById("dsNavHome").style.width = "320px";
				document.getElementById("dsNavHome").style.height = "100%";
				document.getElementById("dsNavTopics").style.width = "0px";	
				document.getElementById("dsNavTopics").style.height = "0px";
				event.preventDefault();
				ga('send', 'event', 'User Action', 'Navigation', 'Open', {'transport': 'beacon'});
				}
			}
			function opendsNavTopics() {
				document.getElementById("dsNavTopics").style.width = "320px";
				document.getElementById("dsNavTopics").style.height = "100%";
				document.getElementyId("dsNavHome").style.width = "0px";
				document.getElementById("dsNavHome").style.height = "0px";
			}
			function backdsNavTopics() {
				document.getElementById("dsNavTopics").style.width = "0px";
				document.getElementById("dsNavTopics").style.height = "0px";
				document.getElementyId("dsNavHome").style.width = "320px";
				document.getElementById("dsNavHome").style.height = "100%";
			}
		</script>
		<script>
			var myLazyLoad = new LazyLoad({elements_selector: ".lazy"});
		</script>
		
<script>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</script>

		
<script> 
jQuery(document).ready(function() {
	setTimeout(function() { 
		var ad = document.querySelector(".gdm-ad div iframe");
		var innerDoc = (ad.contentDocument) ? ad.contentDocument : ad.contentWindow.document;
		var frameAd = innerDoc.querySelector("body");
		if(frameAd && frameAd.innerHTML.length < 1) {
			if (typeof ga !== 'undefined') {
				ga('send', 'event', 'Adblock', 'Yes', {'nonInteraction': 1}); 
			} else if (typeof _gaq !== 'undefined') {
				_gaq.push(['_trackEvent', 'Adblock', 'Yes', undefined, undefined, true]);
			}
		}
	}, 5000);
});
</script>

	</body>
</html>

